SourceOne: 웹 검색 메시지 열기 및 다운로드 실패

Summary: SourceOne 웹 검색 메시지 열기 및 다운로드가 실패합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

SourceOne Email Management 7.2 SP9
설치 또는 업그레이드 후 웹 검색 포털에서 메시지를 열거나 다운로드할 수 없습니다(이메일/파일). 이메일을 두 번 클릭하거나 파일 이름을 클릭하면 명백한 작업이 수행되지 않습니다.

브라우저 또는 브라우저 개발 도구 네트워크 트래픽 로그에 다음 오류가 보고될 수 있습니다.

Server Error in '/Search' Application.
The resource cannot be found.
Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable.  Please review the following URL and make sure that it is spelled correctly.

Requested URL: /Search/Download.aspx

Cause

에 관한 자세한 내용을 참조하십시오.

Resolution

이 문제에 대한 수정 사항은 7.2 SP9 이상의 전체 설치 패키지(서비스 팩)에 포함되어야 합니다.
영향을 받는 SourceOne 7.2 SP9 버전에서 이 문제를 해결하려면 다음을

수행하여 검색 응용 프로그램 풀 관리 파이프라인을 클래식으로 변경합니다.1. IIS 관리자를 열고 응용 프로그램 풀로 이동합니다.
2. 검색 응용 프로그램 풀을 찾고 관리되는 파이프라인이 통합으로 설정되어 있는지 확인합니다.
3. Search를 마우스 오른쪽 버튼으로 클릭하고 Basic Settings를 선택합니다.
4. 드롭다운 메뉴를 사용하여 관리형 파이프라인 모드를 클래식으로 변경하고 확인을 누릅니다.
5. 응용 프로그램 풀은 자동으로 다시 시작되어야 하지만 수동으로 재생하지 않는 경우 다시 시작됩니다.
6. 검색 열기/다운로드를 테스트하여 문제가 해결되었는지 확인합니다.

Affected Products

SourceOne
Article Properties
Article Number: 000173323
Article Type: Solution
Last Modified: 02 Sept 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.