El código del producto de Adobe ya se canjeó
Summary: En este artículo, se explica cómo solucionar el problema del mensaje de error de Adobe "Este código ya se canjeó".
Symptoms
Productos afectados:
Adobe Acrobat
Adobe Photoshop Elements
Adobe Premier Elements
Se genera un error Este código ya se canjeó si se utilizó previamente un código de canje.
Dell vende dos tipos de licencias para Adobe:
- Perpetuo (una vez)
- Nube (suscripción)
Los clientes que compran una licencia perpetua de Adobe reciben un código de canje a través de:
- Dell Digital Delivery si se adquirió con hardware de Dell
- Dell Digital Locker si se adquirió sin hardware Dell
El código de canje se puede canjear para descargar una copia del producto y un número de serie asociado.
Cause
El producto Adobe se debe desactivar antes de volver a crear una imagen de un sistema operativo o instalar el producto en otro equipo. Para obtener más información, consulte Solución de problemas de activación y desactivación de Adobe.
Si no se desactiva el producto, se produce el error anterior.
Resolution
El soporte técnico de Dell no puede resolver este error directamente. Para resolver el error, debe ponerse en contacto directamente con el servicio de asistencia de Adobe y proporcionar lo siguiente:
- Adobe ID
- Código de canje
- Mensaje de error
- Para obtener más información acerca de Adobe ID, consulte Resolver problemas de inicio de sesión de cuentas de Adobe.
- Si Adobe lo redirige a Dell para obtener soporte sobre este problema, Dell requiere lo siguiente:
- Transcripción por chat o correo electrónico
- ID de caso de Adobe
- Mensaje de error
- Adobe ID