PowerProtect Data Manager: SQL-sikkerhedskopieringer mislykkes med fejlen "Kan ikke logge på"

Summary: SQL-sikkerhedskopieringer mislykkes med fejlen "Kan ikke logge på" på grund af ugyldige PowerProtect-legitimationsoplysninger.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Ruden PowerProtect Data Manager Jobs viser en kritisk fejl under fanen Beskyttelse. Når du analyserer detaljerne i fejlen, viser trin 1 følgende:

Description

The operation failed due to following reason : master, msdb, Matt failed due to error message: Unable to log in.

Summary

sql.powerprotect.com

Failed to perform operation on asset(s) -Matt, msdb, master
Reason for restore failure: master, msdb, Matt failed due to error message: Unable to log in.
 


The PowerProtect /var/log/brs/adm/adm.log Viser:

Line 5851: 2021-01-21T03:08:07.960Z INFO [] [monitorActorSystem-akka.actor.default-dispatcher-13] [][][][][] [c.e.d.e.a.s.s.i.ActivityServiceImpl.completeTask(152)] -  Completed task=acc66b7a-127d-4bc1-af65-130e063d1887, result=ActivityResource.Result[status=FAILED,summaries=[sql.powerprotect.com, , Failed to perform operation on asset(s) -master, Matt, msdb, Reason for restore failure: msdb, Matt, master failed due to error message: Unable to log in.


Værtsagenttjenesten logger under C:\Program Files\DPSAPPS\AgentService\logs Viser:

[2021-01-21 17:53:59,717 GMT| 2021-01-21 09:53:59,717015 Pacific Standard Time| DBGAPPBACKUPASSETS| PID-6452| TID-8940| INFO] nsr/AppAgentService/AddOns/7FFEFD30_C062_4803_BFE7_8A52A9BC4442\AddOnJobManager.py-execute()-Line 323- Process stdout data: {"response":{"jobId":"2339871181","status":"FAILURE","applicationInstances":[{"applicationInstance":"MSSQLSERVER","status":"FAILURE","successfulSources":[],"failedSources":[],"backupCommand":"C:\\Program Files\\DPSAPPS\\MSAPPAGENT\\bin\\ddbmsqlsv.exe -c sql.powerprotect.com -l full -a NSR_DFA_SI_DD_HOST=10.240.194.24 -a NSR_DFA_SI_DEVICE_PATH=/PPDMsql-svcaccout-ppdm-2a284 -a NSR_DFA_SI_DD_USER=PPDMsql-svcaccout-ppdm-2a284 -a JOB_ID=2339871181 -a ENCRYPT_USING_DEFAULT_VALUES=FALSE -a BACKUP_PROMOTION=ALL -y +2d -I C:\\Program Files\\DPSAPPS\\MSAPPAGENT\\tmp\\Ddb80CF.tmp MSSQL:","output":""}]},"errors":[{"type":"systemErr","text":"Unable to log in.\n"}]}

Cause

Oprettelse af PowerProtect-legitimationsoplysninger indeholdt et ugyldigt brugernavn eller en ugyldig adgangskode. Oprettelse af PowerProtect-legitimationsoplysninger kører ikke en godkendelseskontrol, så symptomet opleves ikke, før der sker en godkendelse. Brugernavne kan angives i formatet "domæne\brugernavn" eller "username@domain.suffiks". Domænesuffikset (.org, .com, .edu) SKAL angives, når du bruger username@domain format.

Eksempler på gyldige brugernavne:

administrator@my-domain.com
my-domain\administrator

Eksempler på ugyldige brugernavne:

administrator@my-domain
administrator

Resolution

Opdater PowerProtect-legitimationsoplysningerne, så de afspejler det korrekte brugernavnformat og indeholder den korrekte adgangskode.

  1. I PowerProtect skal du klikke på Legitimationsoplysninger til administration>. 
  2. Vælg legitimationsoplysningerne, og klik på Rediger.
  3. Indtast det korrekte brugernavn og den korrekte adgangskode.
  4. Klik på Gem.

Affected Products

PowerProtect Software

Products

PowerProtect Data Manager
Article Properties
Article Number: 000182211
Article Type: Solution
Last Modified: 28 Oct 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.