SourceOne Email Supervisor не может кэшировать большие сообщения
Summary: SourceOne Email Supervisor не может кэшировать большие сообщения и регистрирует ошибку превышения времени ожидания «The request channel timed out while waiting for a reply after 00:04:59.1719158» ...
Symptoms
Когда SourceOne Email Supervisor обнаруживает большие сообщения и пытается кэшировать сообщения из SourceOne Email Management, время ожидания истекает через 5 минут.
Сбой службы кэширования электронной почты, и в журналах событий Email Supervisor регистрируется следующее:
Log Name: Email Supervisor Source: Email Supervisor Date: 12/16/2020 5:52:41 AM Event ID: 59 Task Category: Email Caching Level: Error Keywords: Classic User: N/A Computer: <Supervisor Server Name> Description: An error occurred while trying to download a message from Email Archive Server. Details = Server: <SourceOne Server>, EntryID: <MsgID>, Description: The request channel timed out while waiting for a reply after 00:04:59.3280745. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.
Cause
Это известная неполадка, указанная в SDR 63239.
Resolution
Эта проблема решена в исправлениях или пакетах обновления SourceOne Email Supervisor 7.2 SP1 Hotfix 63239.
Комплекты исправлений и обновлений EMC SourceOne доступны для скачивания в течение https://dell.com/support.
В оперативном исправлении значение тайм-аута теперь можно настраивать. Значения можно настроить, задав следующие разделы реестра на сервере SourceOne Email Supervisor:
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\EMC\SourceOne\Email Supervisor
Key Name: DocManagementSvcClientOpenTimeout Key Value: 15 (Decimal - Minutes) Key Type: REG_DWORD Key Name: DocManagementSvcClientSendTimeout Key Value: 15 (Decimal - Minutes) Key Type: REG_DWORD Key Name: DocManagementSvcClientReceiveTimeout Key Name: 15 (Decimal - Minutes) Key Type: REG_DWORD