Supervisor електронної пошти SourceOne не вдається кешувати великі повідомлення
Summary: SourceOne Email Supervisor не вдається кешувати великі повідомлення та реєструє помилку тайм-ауту: «Час очікування каналу запиту минув під час очікування відповіді після 00:04:59.1719158» ...
Symptoms
Коли SourceOne Email Supervisor стикається з великими повідомленнями та намагається кешувати повідомлення з SourceOne Email Management, він перериває час очікування через 5 хвилин.
Служба кешування електронної пошти не працює, і в журналі подій Email Supervisor реєструються такі дані:
Log Name: Email Supervisor Source: Email Supervisor Date: 12/16/2020 5:52:41 AM Event ID: 59 Task Category: Email Caching Level: Error Keywords: Classic User: N/A Computer: <Supervisor Server Name> Description: An error occurred while trying to download a message from Email Archive Server. Details = Server: <SourceOne Server>, EntryID: <MsgID>, Description: The request channel timed out while waiting for a reply after 00:04:59.3280745. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout.
Cause
Це відомий дефект, зазначений у SDR 63239.
Resolution
Цю проблему вирішено в патчах або версіях з пакетом оновлень SourceOne Email Supervisor 7.2 SP1 Hotfix 63239.
Комплекти патчів і пакетів оновлень EMC SourceOne доступні для завантаження протягом https://dell.com/support.
За допомогою цього виправлення тепер можна налаштувати значення часу очікування. Значення можна налаштувати, встановивши такі розділи реєстру на сервері SourceOne Email Supervisor:
HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\EMC\SourceOne\Email Supervisor
Key Name: DocManagementSvcClientOpenTimeout Key Value: 15 (Decimal - Minutes) Key Type: REG_DWORD Key Name: DocManagementSvcClientSendTimeout Key Value: 15 (Decimal - Minutes) Key Type: REG_DWORD Key Name: DocManagementSvcClientReceiveTimeout Key Name: 15 (Decimal - Minutes) Key Type: REG_DWORD