DPA: Jobmonitor non riesce per Data Protector con timeout a causa del comando "omnicellinfo"

Summary: La richiesta di dati Jobmonitor non riesce per il server Data Protector con timeout a causa del comando "omnicellinfo". Tutte le altre richieste sono state eseguite correttamente.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Jobmonitor non riesce per il server Data Protector con timeout, DPA non raccoglie i dati di backup.

Il registro "dpaagent" contiene il seguente errore:

ERR      9425.9447     20210129:095944         agent.mod.dp - dpRunCmd(): timeout running omnicellinfo against server 'DP_server_hostname'

La cronologia della richiesta jobmonitor per il server Data Protector mostra in genere quanto segue:
Cronologia delle richieste di JobMonitor

 

Cause

La progettazione corrente del modulo Data Protector in DPA prevede l'esecuzione del comando "omnicellinfo" più volte durante la data collection.

Tenta di eseguire "omnicellinfo" una volta per ogni client che ha eseguito un backup durante il periodo di polling della richiesta.
Se l'esecuzione del comando richiede più di 30-60 secondi, se, ad esempio, 100 client eseguono un backup entro tale intervallo di tempo di polling richiede molto tempo.

 

Resolution

Sul server Data Protector, eseguire il seguente comando e osservare il tempo necessario:

omnicellinfo -server <server hostname> -cell brief

Se il comando richiede più di 1 minuto (idealmente dovrebbe essere eseguito per meno di 30 secondi per ottenere prestazioni ottimali), è necessario attivare Micro Focus per ridurre il tempo necessario per l'esecuzione di "omnicellinfo".

Per ulteriori informazioni, contattare il supporto tecnico Dell.

 

Affected Products

Data Protection Suite, Data Protection Advisor
Article Properties
Article Number: 000182957
Article Type: Solution
Last Modified: 20 Jan 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.