Was bedeutet die Ereignis-ID 5/7/9/11/15 beim Troubleshooting von Bandgeräteproblemen mit Networker?

Summary: Dieser Artikel hilft Ihnen dabei, das in NetWorker konfigurierte HardwareProblem zu ergründen.

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Symptoms

Beim Troubleshooting eines Bandlgeräteproblems mit Networker wird die Ereignis-ID 5/7/9/11 und/oder 15 im Windows-Systemereignisprotokoll angezeigt.

Cause

  • Ereignis-ID 5. Dieser Fehler weist auf SCSI-Paritätsfehler hin.  
  • Ereignis-ID 7. Dieser Fehler weist auf das Vorhandensein fehlerhafter Blöcke hin.  
  • Ereignis-ID 9. Dieses Problem weist auf SCSI-Bus-Timeouts hin.  
  • Ereignis-ID 11. Der Treiber hat einen Controller-Fehler auf entdeckt. 
  • Ereignis-ID 15. Das Gerät ist noch nicht für den Zugriff bereit.

Resolution

  • Ereignis-ID 5: Dieser Fehler kann durch eine fehlerhafte SCSI-Karte oder eine fehlerhafte SCSI-Beendigung verursacht werden. Wenn dieser Fehler auftritt, wenden Sie sich an den Hersteller der Hardware.
     
  • Ereignis-ID 7: Dieser Fehler kann durch einen veralteten Bandgerätetreiber, fehlerhafte Datenträger oder fehlerhafte Magnetköpfe auf dem Bandlaufwerk verursacht werden. Um diesen Fehler zu beheben, aktualisieren Sie auf die neuesten NetWorker-Bandgerätetreiber, führen Sie einen Bereinigungsjob aus und ersetzen Sie die Datenträger nach Möglichkeit durch neue Datenträger. Wenn der Fehler weiterhin auftritt, wenden Sie sich an den Hardwareanbieter.
     
  • Ereignis-ID 9:  Dieser Fehler tritt in der Regel auf, wenn der SCSI-Bus selbst zurückgesetzt wird oder wenn die SCSI-Hardware nicht schnell reagiert. Manchmal wird dieser Fehler verursacht, wenn ein anderes Gerät dasselbe Kabel verwendet. Bei bestimmten High-End-Servern müssen Sie die SCSI-Karte möglicherweise in einen anderen PCI-Steckplatz (Peripheral Component Interconnect) verschieben, der nicht denselben Bus wie ein RAID-Controller verwendet. Um diesen Fehler zu beheben, verlangsamen Sie den SCSI-Bus und installieren Sie die neuesten SCSI-Treiber und die neueste SCSI-Firmware.
      
  • Ereignis-ID 11: Dieser Fehler kann auf einen fehlerhaften oder beschädigten Gerätetreiber, ein Hardwareproblem, ein fehlerhaftes Gerät, eine schlechte Verkabelung oder Probleme beim Beenden hinweisen. Dies ist ein Fehler, der innerhalb des Treibers oder der Hardware selbst auftritt. Um diesen Fehler zu beheben, verlangsamen Sie den SCSI-Bus und installieren Sie die neuesten SCSI-Treiber und die neueste SCSI-Firmware.
     
  • Ereignis-ID 15: Dieser Fehler weist darauf hin, dass das Gerät nicht für den Zugriff bereit ist. Dieser Fehler tritt in der Regel auf, wenn das Gerät fehlerhaft oder falsch konfiguriert ist. Dieser Fehler kann auch auftreten, wenn die falschen Treiber geladen sind oder die Treiber nicht auf dem neuesten Stand sind. Erkundigen Sie sich beim Hersteller nach aktualisierter Firmware, aktualisierten Treibern oder bekannten Problemen. Dies kann auch auf ein fehlerhaftes Gerät hinweisen.
    Stellen Sie sicher, dass die richtigen und aktuellen Treiber für das Gerät geladen sind. Stellen Sie außerdem sicher, dass das Gerät für den Zugriff bereit ist. Wenden Sie sich an den Hardwareanbieter, wenn ein Defekt am Gerät festgestellt wird.
 

 

Affected Products

NetWorker Series
Article Properties
Article Number: 000183247
Article Type: Solution
Last Modified: 23 Aug 2022
Version:  3
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