Qu’est-ce qu’un ID d’événement 5/7/9/11/15 signifie lors du dépannage des problèmes liés aux lecteurs de bandes avec NetWorker ?

Summary: Cet article vous aidera à comprendre le problème matériel configuré dans NetWorker

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lors du dépannage d’un problème lié au lecteur de bandes avec NetWorker, les ID d’événements 5, 7, 9, 11 et/ou 15 sont observés dans le journal des événements système Windows.

Cause

  • ID d’événement 5 Cette erreur indique des erreurs de parité SCSI.  
  • ID d’événement 7. Cette erreur indique qu’il existe des blocs défectueux.  
  • ID d’événement 9. Ce problème indique des délais d’expiration du bus SCSI.  
  • ID d’événement 11. Le pilote a détecté une erreur du contrôleur sur  
  • ID d’événement 15. L’appareil n’est pas encore accessible.

Resolution

  • ID événement 5 : Cette erreur peut être due à une carte SCSI ou à une terminaison SCSI défectueuses. Si cette erreur se produit, contactez le fabricant du matériel.
     
  • ID événement 7 : Cette erreur peut être due à un pilote de périphérique de bande obsolète, à un support défectueux ou à des têtes de lecture/écriture sales sur le lecteur de bandes. Pour corriger cette erreur, effectuez une mise à jour vers les pilotes de lecteur de bandes NetWorker les plus récents, exécutez une tâche de nettoyage et remplacez le support, si possible. Si l’erreur persiste, contactez le fournisseur de matériel.
     
  • ID événement 9 :  Cette erreur se produit généralement lorsque le bus SCSI est réinitialisé ou lorsque le matériel SCSI ne répond pas rapidement. Parfois, cette erreur se produit lorsqu’un autre périphérique partage le même câble. Dans certains serveurs haut de gamme, vous devrez peut-être déplacer la carte SCSI vers un autre logement PCI (Peripheral Component Interconnect) qui ne partage pas le bus avec un contrôleur RAID. Pour corriger cette erreur, ralentissez le bus SCSI et installez les pilotes et firmwares SCSI les plus récents.
      
  • ID événement 11 : Cette erreur peut être le résultat d’un pilote de périphérique défectueux ou corrompu, d’un problème matériel, d’un appareil défectueux, d’un mauvais câblage ou de problèmes de terminaison. Il s’agit d’une erreur qui se produit dans le pilote ou le matériel lui-même. Pour corriger cette erreur, ralentissez le bus SCSI et installez les pilotes et firmwares SCSI les plus récents.
     
  • ID événement 15 : Cette erreur indique que le périphérique n’est pas prêt à être consulté. Cette erreur se produit généralement lorsque l’appareil est défectueux ou qu’il n’est pas configuré correctement. Cette erreur peut également se produire lorsque des pilotes incorrects sont chargés ou lorsqu’ils ne sont pas à jour. Contactez le fabricant afin de savoir si des firmwares et des pilotes mis à jour sont disponibles ou s’il a connaissance de ce problème. Cela peut également être le signe d’un périphérique défectueux.
    Assurez-vous que les pilotes appropriés et à jour pour ce périphérique sont chargés. Assurez-vous également que l’appareil est disponible à l’accès. Si vous constatez un dysfonctionnement de l’appareil, contactez le fournisseur de matériel.
 

 

Affected Products

NetWorker Series
Article Properties
Article Number: 000183247
Article Type: Solution
Last Modified: 23 Aug 2022
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.