Upgrady aplikace Dell SupportAssist pro firemní počítače mohou po aktualizaci vyžadovat vyčištění

Summary: Tento článek podrobně popisuje způsoby opětovné registrace aplikace SupportAssist for Business PCs, pokud se data po aktualizaci nesynchronizují s portálem TechDirect.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotčené produkty:

  • Dell SupportAssist pro firemní počítače
  • Poznatky Dell

Dotčené verze:

  • 2.3.0.125 a starší

Cause

Při upgradu aplikace Dell SupportAssist for Business PCs na verzi 2.3.0.125 nebo novější nemusí být data správně přenášena do konzole TechDirect. V rámci zástupného řešení je nutné opět provést registraci koncového bodu.

  • Při upgradu z verze starší než v2.3.0.125 na jakékoli nové sestavení a migraci zařízení na jiný účet jsou vyžadovány další kroky odinstalace a skriptu pro vyčištění registru.
  • Jakmile je zařízení ve verzi 2.3.0.125 nebo vyšší, upgrade pomocí stejného účtu nebo při přesunu účtů se podporuje bez odinstalace a skriptu registru:
    • Postup je popsán níže
  • Upgrade z verze v2.3.0.125 na jakékoli nové sestavení je podporován v rámci stejného účtu a nevyžaduje žádné další akce.
Poznámka: Upgrade z verzí starších než v2.3.0.125 na novější sestavení nevyžaduje žádnou akci, pokud se používá stejný uživatelský účet.

Resolution

Nejnovější balíček aplikace SupportAssist for Business PCs z portálu TechDirect obsahuje skript SupportAssistUninstall_Cleanup.ps1. Pomocí tohoto skriptu zajistíte, že koncové body v tomto stavu budou moci na back-end portálu TechDirect správně nahrát inventář a informace o zařízení.

V případě jakýchkoli dotazů nebo obav týkajících se přístupu nebo spuštění tohoto skriptu se obraťte na podporu Dell ProSupport for Software.

Additional Information

 

Videos

 

Affected Products

SupportAssist
Article Properties
Article Number: 000183413
Article Type: Solution
Last Modified: 15 Apr 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.