Uaktualnienia do Dell SupportAssist dla komputerów biznesowych mogą wymagać czyszczenia po aktualizacji

Summary: Ten artykuł zawiera szczegółowe informacje na temat metod ponownej rejestracji narzędzia SupportAssist dla komputerów biznesowych w przypadku niepowodzenia synchronizacji danych z serwisem TechDirect po aktualizacji. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Dotyczy produktów:

  • Dell SupportAssist dla komputerów biznesowych
  • Spostrzeżenia firmy Dell

Dotyczy wersji:

  • 2.3.0.125 i starsze

Cause

Dane mogą nie wpływać prawidłowo do konsoli TechDirect podczas uaktualniania aplikacji Dell SupportAssist dla komputerów biznesowych do wersji 2.3.0.125 lub nowszej. W celu obejścia problemu wymagana jest ponowna rejestracja punktu końcowego.

  • W przypadku uaktualnienia z wersji wcześniejszych niż 2.3.0.125 do dowolnej nowej kompilacji i migracji urządzenia na inne konto wymagane są dodatkowe kroki skryptu odinstalowywania i czyszczenia rejestru.
  • Gdy urządzenie jest w wersji 2.3.0.125 lub nowszej, uaktualnienie przy użyciu tego samego konta lub gdy przenoszenie kont jest obsługiwane bez odinstalowywania i skryptu rejestru:
    • Proces ten opisano poniżej
  • Uaktualnienie z wersji 2.3.0.125 do dowolnej nowej kompilacji jest obsługiwane w ramach tego samego konta i nie wymaga żadnych dodatkowych działań.
Uwaga: uaktualnienie z wersji starszych niż 2.3.0.125 do dowolnej nowszej kompilacji, jeśli używane jest to samo konto użytkownika, nie wymaga żadnych działań.

Resolution

Najnowszy pakiet SupportAssist dla komputerów biznesowych opublikowany w portalu TechDirect zawiera skrypt SupportAssistUninstall_Cleanup.ps1. Użyj tego skryptu, aby upewnić się, że punkty końcowe w tym stanie mogą prawidłowo przesyłać informacje o zasobach i urządzeniach do zaplecza TechDirect.

W przypadku jakichkolwiek pytań lub wątpliwości dotyczących dostępu do tego skryptu lub jego uruchomienia należy skontaktować się z działem Dell ProSupport for Software.

Additional Information

 

Videos

 

Affected Products

SupportAssist
Article Properties
Article Number: 000183413
Article Type: Solution
Last Modified: 15 Apr 2024
Version:  11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.