Для модернизации до Dell SupportAssist для бизнес-ПК может потребоваться очистка после обновления
Summary: В этой статье подробно описаны способы повторной регистрации ПК с SupportAssist для бизнеса, если данные не синхронизируются с TechDirect после обновления.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Затронутые продукты:
- Dell SupportAssist для корпоративных ПК
- Аналитика Dell
Затронутые версии:
- 2.3.0.125 и более ранние
Cause
При обновлении Dell SupportAssist для бизнес-ПК до версии 2.3.0.125 или более поздней версии данные могут неправильно поступать в консоль TechDirect. В качестве временного решения требуется повторная регистрация конечной точки.
- Для обновления с версий, предшествующих v2.3.0.125, до любой новой сборки и переноса устройства на другую учетную запись требуются дополнительные действия по созданию сценария удаления и очистки реестра.
- Если устройство работает на версии 2.3.0.125 или выше, обновление с использованием той же учетной записи или при перемещении учетных записей поддерживается без удаления и скрипта реестра:
- Процесс описан ниже
- Модернизация версии 2.3.0.125 до любой новой сборки поддерживается в той же учетной записи и не требует дополнительных действий.
Примечание.: Модернизация версии, более ранней, чем 2.3.0.125, до любой новой сборки, если используется та же учетная запись пользователя, не требует дополнительных действий.
Resolution
Последняя версия пакета SupportAssist для бизнес-ПК, созданная через TechDirect, содержит сценарий SupportAssistUninstall_Cleanup.ps1. Используйте этот сценарий, чтобы убедиться, что конечные точки в этом состоянии могут правильно загружать информацию об инвентаризации и устройстве во внутренние ресурсы TechDirect.
По всем вопросам или проблемам, связанным с доступом к этому сценарию или его запуском, обращайтесь в службу поддержки Dell ProSupport по программному обеспечению.
Additional Information
Videos
Affected Products
SupportAssistArticle Properties
Article Number: 000183413
Article Type: Solution
Last Modified: 15 Apr 2024
Version: 11
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.