PowerStore: Происходит сбой повторного запуска SupportAssist с ошибкой: ServiceLevel Selection same as existing serviceLevel

Summary: Может произойти сбой повторного запуска приложения SupportAssist с ошибкой: Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Может произойти сбой повторного включения SupportAssist, обычно после временного отключения для поиска и устранения неисправностей или других целей. Отображается следующая ошибка:
 
Enabling SupportAssist failed on one or more appliances.

Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel (Encountered an exception enabling SupportAssist Remote Access: Error Response: ServiceLevel Selection same as existing serviceLevel)



Пример из PowerStore Manager (UI):
image.png

 
image.png

Cause

В редких случаях состояние SupportAssist неправильно синхронизируется между уровнем управления и службами SupportAssist.

Механизм SupportAssist может сохранять «память» о прошлой настройке с определенной конфигурацией, и при новой попытке включения с той же конфигурацией отправляется сообщение об ошибке «ServiceLevel Selection same as existing serviceLevel».

Resolution

Проще всего временно включить SupportAssist с типом или конфигурацией, отличными от тех, которые были настроены ранее.

Например, если перед отключением SupportAssist был настроен как Direct Connect with remote access / Remote Support, попробуйте включить его without remote access / Remote Support. После того, как это будет принято системой и SupportAssist будет включен с новой конфигурацией, можно отключить его и переключиться на необходимый тип SupportAssist.

Постоянное исправление будет предоставлено в следующем выпуске PowerStoreOS.

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000T

Products

PowerStore 9000X
Article Properties
Article Number: 000183691
Article Type: Solution
Last Modified: 02 Mar 2021
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.