「PowerStore:PowerStore Manager (UI)にアクセスするために複数のWebブラウザー タブを開くと、タブがハング/フリーズすることがあります。
Summary: PowerStore Manager (UI)にアクセスするために複数のWebブラウザー タブを開くと、タブがハング/フリーズすることがあります。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
PowerStore Manager (UI)を介して同じPowerStoreにアクセスするために開いた複数のWebブラウザー タブが、Chrome、Edge、FireFoxなどのブラウザーでフリーズすることがあります。PowerStore Managerのさまざまなタブ間を移動するときに発生する症状には、次のようなものがあります。
- ページを待機または終了するための「ページが応答しない」オプション
- ページの待機または終了に対する「このページが応答していません」オプション
Cause
タブがアクティブでない場合(複数のタブの別のタブに切り替えている間)、一部のWebブラウザーではPowerStore Managerのアクティビティが保留されます。
これには、ダッシュボードに表示されるデータに対するPowerStoreからのUIバックグラウンド ポーリングも保持されます。
そのUIタブが再びアクティブになると、PowerStore Managerは、UIタブが非アクティブの間に必要なデータをポーリングします。非アクティブ期間が長くなるほど、時間差に追いつくためにポーリングするデータが多くなります。そして、これは上記の症状を引き起こす可能性があります。
これには、ダッシュボードに表示されるデータに対するPowerStoreからのUIバックグラウンド ポーリングも保持されます。
そのUIタブが再びアクティブになると、PowerStore Managerは、UIタブが非アクティブの間に必要なデータをポーリングします。非アクティブ期間が長くなるほど、時間差に追いつくためにポーリングするデータが多くなります。そして、これは上記の症状を引き起こす可能性があります。
Resolution
修正
この問題の修正は、PowerStoreOSの今後のリリースに含まれる予定です。対策
単一のWebブラウザー タブを使用して、PowerStore Manager (UI)からPowerStoreにアクセスします。Affected Products
PowerStoreArticle Properties
Article Number: 000183840
Article Type: Solution
Last Modified: 06 Aug 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.