PowerStore: Hvis du åpner flere nettleserfaner for å få tilgang til PowerStore Manager (UI), kan det føre til hengte/frosne faner.

Summary: Hvis du åpner flere nettleserfaner for å få tilgang til PowerStore Manager (UI), kan det føre til hengte/frosne faner.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Flere nettleserfaner som åpnes for å få tilgang til samme PowerStore via PowerStore Manager (UI), kan fryse i nettlesere som Chrome, Edge, Firefox og så videre. Symptomer som observeres når du flytter mellom ulike PowerStore Manager-faner, kan omfatte:
 
  • Alternativet "Side svarer ikke" for å vente eller avslutte sider
image.png
 
  • Alternativet «Denne siden svarer ikke» for å vente eller avslutte sider
image.png

Cause

Noen nettlesere har PowerStore Manager-aktiviteter hvis fanen ikke er aktiv (når du bytter til andre faner med flere faner).
Dette inneholder også avspørring i brukergrensesnittbakgrunnen fra PowerStore for data som presenteres i instrumentbord.
Når denne brukergrensesnittfanen er aktiv igjen, spør PowerStore Manager de nødvendige dataene mens brukergrensesnittfanen var inaktiv. Jo lenger det var inaktivt, jo mer data avstemninger det for å fange opp tidsgapet. Og dette kan gi symptomene beskrevet ovenfor.

Resolution

Løsning

Reparasjonen for dette problemet vil bli inkludert i en fremtidig utgivelse av PowerStoreOS.
 

Omgåelse av problemet

Bruk én nettleserfane for å få tilgang til PowerStore via PowerStore Manager (UI).

Affected Products

PowerStore
Article Properties
Article Number: 000183840
Article Type: Solution
Last Modified: 06 Aug 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.