Firmware-update voor WD19 serie dockingstation mislukt op computers met Windows 10 19H1 of hoger
Summary: Dit artikel bevat informatie over het mislukken van de firmware-update voor het dockingstation van de WD19 serie op systemen met Windows 10 19H1 of hoger.
Symptoms
Firmware-update van de WD19 serie dockingstation mislukt
Er kan een fout optreden bij het updaten van de WD19 serie dock-firmware. "Error: Kan WD19 niet opnieuw opstarten. Schakel het dockingstation uit en weer in om de update te voltooien." Naast het EC-firmwaregedeelte van de update wordt een rode X weergegeven. (Afbeelding 1.) Deze fout kan optreden bij het bijwerken van de firmware op elk dock uit de WD19- of WD19S-serie.

Afbeelding 1. - Fout bij firmware-update WD19 dockingstation
Cause
Deze computers gebruiken een legacy Thunderbolt-driver en door het BIOS ondersteunde Thunderbolt-firmware. Latere versies van Windows 10 (19H1 of hoger) bieden echter geen ondersteuning voor de legacy-driver. Deze versies van Windows 10 vereisen native Thunderbolt-firmware.
Resolution
Om de firmware-updatefout op te lossen, voert u de volgende stappen uit:
- Klik op Exit in het firmware-updateprogramma.
- Koppel de WD19 USB Type-C aansluiting los van de computer.
- Koppel de voedingsadapter los van het WD19 dockingstation.
- Wacht 30 seconden.
- Koppel de voedingsadapter weer aan op de WD19 dock. (Het lampje van de aan/uit-knop zou drie keer moeten knipperen.)
- Sluit de dock USB type-C-kabelverbinding weer aan op de computer.
- Voer de WD19 dock firmware-update opnieuw uit.
- De firmware-update is nu zonder fouten voltooid.
Additional Information
Aanbevolen artikelen
Hier zijn enkele aanbevolen artikelen met betrekking tot dit onderwerp die voor u interessant kunnen zijn.