AppSync: Oracle Backup smette di rispondere e ha esito negativo quando il disco di registro di archiviazione è pieno
Summary: AppSync dovrebbe terminare il processo prima quando rileva che il database Oracle è già in modalità di backup a caldo, ma continua a tentare di copiare i registri di archivio. AppSync smette di rispondere per circa 1 ora, poiché il registro di archiviazione è pieno. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
AppSync dovrebbe terminare il processo prima quando rileva che il database Oracle è già in modalità di backup a caldo, ma continua a tentare di copiare i registri di archivio. AppSync smette di rispondere per circa 1 ora, poiché il registro di archiviazione è pieno.
Gli eventi AppSync mostrano:
2021-04-26 05:30:45.294,Crea copia locale, ORCL_000101,Server<> AppSync,Impossibile scrivere uno o più registri di archivio per il database 'orcl'. Di conseguenza, la copia creata non è coerente. Verificare che le destinazioni dei registri di archivio siano corrette, contengano le autorizzazioni appropriate e dispongano dello spazio libero richiesto.
Il registro dell'agent che termina con _beginBackup.log sull host di origine mostra:
Gli eventi AppSync mostrano:
2021-04-26 04:30:43.494,Crea copia locale, ORCL_000013,Server<> AppSync,AppSync non è stato in grado di disattivare il database Oracle: orcl. Assicurarsi che non sia già disattivata e che sia aperta in modalità di lettura/scrittura.
2021-04-26 04:31:26.233,Creare una copia locale archLogs, MILE_000003,xxx,Esecuzione completata di un ciclo di servizio nel <nome del piano di assistenza>
2021-04-26 04:31:26.233,Creare una copia locale archLogs, MILE_000003,xxx,Esecuzione completata di un ciclo di servizio nel <nome del piano di assistenza>
Si noti il divario temporale:
2021-04-26 05:30:45.294,Crea copia locale, ORCL_000101,Server<> AppSync,Impossibile scrivere uno o più registri di archivio per il database 'orcl'. Di conseguenza, la copia creata non è coerente. Verificare che le destinazioni dei registri di archivio siano corrette, contengano le autorizzazioni appropriate e dispongano dello spazio libero richiesto.
Il registro dell'agent che termina con _beginBackup.log sull host di origine mostra:
2021-04-26 04:29:29.942 oracle.py[5007]:_execSql() SQLresult: ORA-01146: impossibile avviare il backup online - il file 1 è già nel backup
...
2021-04-26 04:29:31.833 oracle.py[6213]:getSqlQueryTimeout() valore SqlQueryTimeout: : 3600
2021-04-26 05:29:31.915 oracle.py[6213]:getSqlQueryTimeout() Valore SqlQueryTimeout : : 360
...
2021-04-26 04:29:31.833 oracle.py[6213]:getSqlQueryTimeout() valore SqlQueryTimeout: : 3600
2021-04-26 05:29:31.915 oracle.py[6213]:getSqlQueryTimeout() Valore SqlQueryTimeout : : 360
Cause
Problema del software AppSync.
Resolution
Esiste un hotfix per questo problema. Contattare il supporto tecnico Dell e prendere nota dell'ID di questo articolo durante la chiamata.
Additional Information
L'hotfix impedisce l'attivazione di endBackup se è presente un file già nel backup. In questo modo si evita che il piano di assistenza non risponda per un'ora.
Products
AppSync, AppSyncArticle Properties
Article Number: 000187684
Article Type: Solution
Last Modified: 22 Oct 2024
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.