Cyber Recovery Die NetWorker-Recovery ist mit dem Fehler "Gerät kann nicht dem Pool zugewiesen werden" fehlgeschlagen
Summary: Cyber Recovery: Die NetWorker-Recovery ist mit dem Fehler "Gerät kann nicht dem Pool zugewiesen werden" fehlgeschlagen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
In der Benutzeroberfläche von CyberRecovery (CR) schlug die Recovery nach dem Ausführen von NetWorker mit dem Fehler "Gerät kann nicht dem Pool zugewiesen werden" fehl. NetWorker-Fehler lautet: "Unmounten Sie das Gerät "<device_name bevor Sie es aus Pool pool_name>< entfernen".
>Die folgenden Fehler können in den Protokollen beobachtet werden:
[2021-07-03 22:08:58.906] [ERROR] [apps] [appsUtils.go:121 HandleNWResponse()] : Error response is : {Message:please unmount device `<device_name> before removing it from pool `<pool_name>.. Status:{Code:400 Class:Client Error Reason:Bad Request}}
[2021-07-03 22:08:58.906] [ERROR] [apps] [RecoverNetWorkerApp.go:657 NWSetPoolNames()] : Unable to assign device to pool. NetWorker Error is please unmount device `<device_name> before removing it from pool `<pool_name>.
[2021-07-03 22:08:58.907] [ERROR] [apps] [RecoverNetWorkerApp.go:150 RunNWWorkflow()] : Found error running task 60- Set NW Pool Names to DD Devices Error was: Unable to assign device to pool. NetWorker Error is please unmount device `<device_name> before removing it from pool `<pool_name>.
Cause
Nach der Ausführung von nsrdr werden einige der wiederhergestellten Volumes nicht unmountet. Wenn CR versucht, den Poolnamen umzubenennen, wird der Pool verwendet.
Resolution
Die Korrektur ist in CR 19.8.0.2 und höheren Versionen enthalten. Führen Sie ein CR-Upgrade durch, um dieses Problem zu beheben.
Affected Products
PowerProtect Cyber RecoveryArticle Properties
Article Number: 000189942
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.