Cyber Recovery NetWorkerリカバリーが失敗し、「デバイスをプールに割り当てることができません」エラーが表示される
Summary: Cyber Recovery NetWorkerのリカバリーが失敗し、「デバイスをプールに割り当てることができません」というエラーが表示されます。
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Symptoms
CyberRecovery(CR)UIで、NetWorkerのリカバリーを実行した後、「デバイスをプールに割り当てることができません」エラーで失敗しました。NetWorkerエラー「プール<pool_name>からデバイスを削除する前に、デバイスをアンマウントしてください」<device_name>
ログから次のエラーを確認できます。
[2021-07-03 22:08:58.906] [ERROR] [apps] [appsUtils.go:121 HandleNWResponse()] : Error response is : {Message:please unmount device `<device_name> before removing it from pool `<pool_name>.. Status:{Code:400 Class:Client Error Reason:Bad Request}}
[2021-07-03 22:08:58.906] [ERROR] [apps] [RecoverNetWorkerApp.go:657 NWSetPoolNames()] : Unable to assign device to pool. NetWorker Error is please unmount device `<device_name> before removing it from pool `<pool_name>.
[2021-07-03 22:08:58.907] [ERROR] [apps] [RecoverNetWorkerApp.go:150 RunNWWorkflow()] : Found error running task 60- Set NW Pool Names to DD Devices Error was: Unable to assign device to pool. NetWorker Error is please unmount device `<device_name> before removing it from pool `<pool_name>.
Cause
nsrdrの実行後、リストアされたボリュームの一部がアンマウントされません。CRがプール名を変更しようとすると、プールは使用中です。
Resolution
この修正は、CR 19.8.0.2以降のバージョンに含まれています。この問題を解決するには、CRをアップグレードします。
Affected Products
PowerProtect Cyber RecoveryArticle Properties
Article Number: 000189942
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 2
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