Odzyskiwanie Cyber Recovery NetWorker nie powiodło się z powodu błędu "Unable to assign device to pool"

Summary: Odzyskiwanie Cyber Recovery NetWorker nie powiodło się z powodu błędu "Unable to assign device to pool".

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

W interfejsie użytkownika CyberRecovery (CR) po uruchomieniu odzyskiwania NetWorker okazało się, że nie udało się przypisać urządzenia do puli. Błąd NetWorker polega na tym, że przed usunięciem go z puli "pool_name" należy odmontować urządzenie "<device_name".Zadanie odzyskiwania aplikacji NW nie powiodło się z powodu błędu



>><W dziennikach można zaobserwować następujące błędy:

[2021-07-03 22:08:58.906] [ERROR] [apps] [appsUtils.go:121 HandleNWResponse()] : Error response is : {Message:please unmount device `<device_name>  before removing it from pool `<pool_name>.. Status:{Code:400 Class:Client Error Reason:Bad Request}}
[2021-07-03 22:08:58.906] [ERROR] [apps] [RecoverNetWorkerApp.go:657 NWSetPoolNames()] : Unable to assign device to pool. NetWorker Error is please unmount device `<device_name> before removing it from pool `<pool_name>.
[2021-07-03 22:08:58.907] [ERROR] [apps] [RecoverNetWorkerApp.go:150 RunNWWorkflow()] : Found error running task 60- Set NW Pool Names to DD Devices Error was: Unable to assign device to pool. NetWorker Error is please unmount device `<device_name> before removing it from pool `<pool_name>.

 

 

Cause

Po uruchomieniu nsrdr niektóre z przywróconych woluminów nie są odmontowywane. Gdy CR próbuje zmienić nazwę puli, pula jest w użyciu.

Resolution

Poprawka jest zawarta w CR 19.8.0.2 i nowszych wersjach. Uaktualnij CR, aby rozwiązać ten problem. 

Affected Products

PowerProtect Cyber Recovery
Article Properties
Article Number: 000189942
Article Type: Solution
Last Modified: 16 Sept 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.