Cyber Recovery NetWorker 復原失敗,並出現「無法將裝置指派至集區」錯誤
Summary: Cyber Recovery NetWorker 復原失敗,錯誤訊息:「無法將裝置指派至集區」。
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Symptoms
在 CyberRecovery (CR) UI 中,執行 NetWorker 復原後失敗,並顯示「無法將裝置指派至集區」錯誤。NetWorker 錯誤為請先卸載裝置「<device_name」,再將其從集區「<pool_name>」中移除。
>您可以從記錄中觀察到下列錯誤:
[2021-07-03 22:08:58.906] [ERROR] [apps] [appsUtils.go:121 HandleNWResponse()] : Error response is : {Message:please unmount device `<device_name> before removing it from pool `<pool_name>.. Status:{Code:400 Class:Client Error Reason:Bad Request}}
[2021-07-03 22:08:58.906] [ERROR] [apps] [RecoverNetWorkerApp.go:657 NWSetPoolNames()] : Unable to assign device to pool. NetWorker Error is please unmount device `<device_name> before removing it from pool `<pool_name>.
[2021-07-03 22:08:58.907] [ERROR] [apps] [RecoverNetWorkerApp.go:150 RunNWWorkflow()] : Found error running task 60- Set NW Pool Names to DD Devices Error was: Unable to assign device to pool. NetWorker Error is please unmount device `<device_name> before removing it from pool `<pool_name>.
Cause
nsrdr 運行后,某些還原的卷不會卸載。當 CR 嘗試重新命名集區名稱時,表示集區正在使用中。
Resolution
此修正包含在 CR 19.8.0.2 及更新版本中。升級 CR 以解決此問題。
Affected Products
PowerProtect Cyber RecoveryArticle Properties
Article Number: 000189942
Article Type: Solution
Last Modified: 16 Sept 2025
Version: 2
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