PowerStore:遠端支援服務資料更新 (失敗)。 Code 0x00d00101

Summary: 在 PowerStore 叢集上啟用 SupportAssist 後,此警示便會顯示在 PowerStore Manager 使用者介面中。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

條件

  • 當 SupportAssist 設定為使用安全連線閘道 (SCG) 時,便會出現此警示。
  • 此警示或警告會在下列情況顯示:
    • 第一次設定 SupportAssist,或
    • PowerStoreOS 升級後 (已設定並執行 SupportAssist)。
 

警示或警告

警示標題:  遠端支援服務資料更新 (失敗)
Description: 嘗試更新裝置 A1 的 SupportAssist 服務資料失敗,並顯示錯誤 Failed to update remote support metadata。如果問題仍然存在,請聯絡服務提供者。顯示資料項目及其閘道 HTTP 錯誤代碼,無法在主要閘道上更新:ApplianceType(500)、MasterSerialNumber(500),裝置 ID:A1。
事件代碼:  0x00d00101



PowerStore Manager 使用者介面 (UI) 顯示為:

image.png
 

Cause

啟用 SupportAssist 時,PowerStore 會嘗試將資料項目傳送至 SupportAssist 後端。如果失敗,便會發出警示。

Resolution

此問題已在 SupportAssist 後端中解決。

停用並重新啟用 SupportAssist 應可使此警示不再顯示。如果出現警告,也可以在 PowerStore Manager 使用者介面中確認。

Affected Products

PowerStore, PowerStore 1000X, PowerStore 1000T, PowerStore 3000X, PowerStore 3000T, PowerStore 5000X, PowerStore 5000T, PowerStore 500T, PowerStore 7000X, PowerStore 7000T

Products

Secure Connect Gateway, PowerStore 9000X, PowerStore 9000T
Article Properties
Article Number: 000195205
Article Type: Solution
Last Modified: 15 Mar 2022
Version:  3
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