IDPA rapportage- en analyseserver verzendt geen rapporten via e-mail

Summary: Dit artikel behandelt het falen van de Integrated Data Protection Appliance Reporting and Analytics-server om rapporten via e-mail te verzenden.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Geplande rapporten die zijn ingesteld om via e-mail te worden gepubliceerd, worden niet verzonden. 

In Actieve > taken rapporteren wordt aangegeven dat de rapporten zijn uitgevoerd. De rapporten bevatten gegevens.

De volgende fouten worden waargenomen in de server.log nadat de rapporteringsengine en de uitgever in debug zijn gezet:
2021-10-08 08:00:00,540 ERROR [com.emc.dpa.command.notification.NotificationSenderMDB] (Thread-6255) Problems while sending email notification: javax.mail.MessagingException: Could not convert socket to TLS;
2021-10-08 08:00:00,540 ERROR [com.emc.dpa.command.notification.NotificationSenderMDB] (Thread-6255) Problems while sending email notification: javax.mail.MessagingException: Could not convert socket to TLS; nested exception is: javax.net.ssl.SSLException: Inbound closed before receiving peer's close_notify: possible truncation attack

Cause

De SMTP-server gebruikt TLS 1.2 en DPA gebruikt TLS 1.1. Dit zorgt ervoor dat de SMTP-server de verbinding verbreekt vanwege de niet-overeenkomende TLS-versies.

Resolution

Voer de volgende stappen uit om het probleem op te lossen:

  1. Maak een kopie van de /opt/emc/dpa/services/standalone/configuration/standalone.xml bestand met de volgende opdracht:
cp  /opt/emc/dpa/services/standalone/configuration/standalone.xml  /opt/emc/dpa/services/standalone/configuration/standalone.xml.bak
  1. Bewerk de /opt/emc/dpa/services/standalone/configuration/standalone.xml bestand door het te openen in vi en het aanbrengen van de volgende wijzigingen:
Voeg de volgende twee regels toe aan de <system-properties> afdeling:
<property name="mail.smtp.ssl.trust" value="*"/>
<property name="mail.smtp.ssl.protocols" value="TLSv1.2"/>
Sla het bestand vervolgens op en sluit het af vi met: :x
  1. Start de DPA APP-service opnieuw met de volgende opdracht:
/opt/emc/dpa/services/bin/dpa.sh app restart
Neem contact op met Dell Technologies Support als u vragen hebt over dit probleem.

Affected Products

PowerProtect Data Protection Software
Article Properties
Article Number: 000196204
Article Type: Solution
Last Modified: 26 Mar 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.