Dell C5522QT не включається після гарячого підключення відеокабелю

Summary: У наступній статті наведено інформацію про проблему з гарячим підключенням відеокабелю від монітора Dell C5522QT до ноутбука.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Монітор не включається після гарячого підключення відеокабелю

 

Ви можете зіткнутися з проблемою запуску під час гарячого підключення відеокабелю монітора C5522QT до ноутбука Dell.

Монітор не вмикається за таких обставин:

  • Монітор не включається, якщо підключити кабель USB Type-C монітора до ноутбука в його операційній системі
  • Монітор не включається, якщо підключити кабель DisplayPort (DP) монітора до ноутбука в його операційній системі
  • Монітор не включається при перезавантаженні, коли він ще підключений до ноутбука в його операційній системі
Примітка. Це було підтверджено за допомогою ноутбуків покоління Latitude xx30. Однак цим моделями ноутбуків справа не обмежується.

 

Cause

Команда інженерів Dell виявила проблему з прошивкою на моніторі C5522QT.

Resolution

Примітка: Ви повинні мати права адміністратора на своєму ноутбуці, щоб вносити будь-які зміни в операційну систему або оновлювати будь-яке програмне забезпечення для будь-якого підключеного периферійного пристрою.

Dell Technologies надає файл прошивки на заміну для цього монітора, який доступний на сайті підтримки Dell.

Оновіть драйвер програми прошивки монітора до Dell C5522QT Monitor Firmware Updateверсія M2T103 або пізніше. Щоб завантажити та встановити файл Dell_C5522QT_FWUpdate_M2T103_Windows.exe бачити:


Догори

Affected Products

Dell C5522QT, Dell Pro 13 Premium PA13250, Latitude 7330, Latitude 9330, Latitude 7430, Latitude 7530, Precision 7670, Precision 7770
Article Properties
Article Number: 000197500
Article Type: Solution
Last Modified: 09 Jan 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.