Dell C5522QT gaat niet aan nadat de videokabel heet is aangesloten

Summary: Het volgende artikel bevat informatie over een probleem met het hotpluggen van de videokabel van de Dell C5522QT monitor op een laptop.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

De monitor gaat niet aan nadat de videokabel heet is aangesloten

 

U kunt een opstartprobleem ondervinden wanneer u de videokabel van een C5522QT monitor hotplugt op uw Dell laptop.

De monitor gaat niet aan in de volgende omstandigheden:

  • De monitor wordt niet ingeschakeld als u de monitor aansluit op een USB Type-C-kabel in een laptop in het besturingssysteem
  • De monitor wordt niet ingeschakeld als u de DisplayPort-kabel (DP) van de monitor aansluit op een laptop in het besturingssysteem
  • De monitor wordt niet ingeschakeld als deze opnieuw wordt opgestart terwijl deze nog is aangesloten op een laptop in het besturingssysteem
Opmerking: Dit werd bevestigd met laptops van de Latitude xx30-generatie. Het is echter niet beperkt tot die laptopmodellen.

 

Cause

Het Dell Engineering-team heeft een probleem vastgesteld met de firmware op de C5522QT monitor.

Resolution

Opmerking: U moet over beheerdersrechten op uw laptop beschikken om wijzigingen in het besturingssysteem aan te brengen of software voor aangesloten randapparatuur bij te werken.

Dell Technologies biedt een vervangend firmwarebestand voor deze monitor dat beschikbaar is op de Dell Support-site.

Werk de driver van de monitorfirmwareapplicatie bij naar Dell C5522QT Monitor Firmware UpdateVersie M2T103 of later. Als u de Dell_C5522QT_FWUpdate_M2T103_Windows.exe zie:


Terug naar boven

Affected Products

Dell C5522QT, Dell Pro 13 Premium PA13250, Latitude 7330, Latitude 9330, Latitude 7430, Latitude 7530, Precision 7670, Precision 7770
Article Properties
Article Number: 000197500
Article Type: Solution
Last Modified: 09 Jan 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.