Lorsque la musique de fond en cours de conférence téléphonique ne parvient pas à être diffusée par l’audio de l’écran

Summary: Les haut-parleurs des écrans Display Audio ne peuvent pas lire de musique de fond lorsqu’une conférence téléphonique Zoom, Teams ou Skype est en cours.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Lorsque l’option Display Audio de l’écran est sélectionnée dans Réglages audio, aucun fond musical ne peut être entendu.

Plates-formes concernées :

  • Écran de conférences vidéo Dell 24 I C2422HE
  • Écran de conférences vidéo Dell 27 I C2722DE
  • Écran incurvé pour conférences vidéo Dell 34 I C3422WE
  • Écran incurvé pour conférences vidéo Dell 34 I C3422WE

Cause

L’application Skype, Teams ou Zoom a une priorité plus élevée sur le chemin audio sélectionné.

Resolution

L’une des options suivantes permet de résoudre ce problème :

  • Dans Réglages audio, sélectionnez la sortie en tant que haut-parleur avec annulation de l’écho.
  • Dans le paramètre de l’application Skype, Teams ou Zoom Unified Communications (UC), sélectionnez le haut-parleur comme écran Afficher l’audio. Le son de lecture de la musique (bruit de fond) peut être émis par le haut-parleur de l’écran lorsque la conférence téléphonique Skype, Teams ou Zoom est en cours.

Affected Products

Dell 24 Video Conferencing Monitor C2422HE, Dell 27 Video Conferencing Monitor C2722DE, Dell 34 Video Conferencing Curved Monitor C3422WE
Article Properties
Article Number: 000198509
Article Type: Solution
Last Modified: 15 Apr 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.