SupportAssist demande à se réinstaller lors de l’analyse automatisée des pilotes
Summary: Découvrez la marche à suivre lorsque vous êtes invité à réinstaller SupportAssist pendant une analyse automatisée des pilotes.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Pour installer les derniers pilotes à partir du site Web Pilotes et téléchargements de Dell. Une fois votre ordinateur identifié, cliquez sur Rechercher les mises à jour. Il vérifie si SupportAssist est déjà installé sur votre ordinateur. Vous devez accepter le contrat de licence utilisateur final (EULA) pour pouvoir télécharger SupportAssist for Home PCs.
SupportAssist tente de réinstaller en trouvant automatiquement les mises à jour des pilotes.


Cause
Le service SupportAssist n’a pas été initialisé après le redémarrage de l’ordinateur. Cela est dû au fait que les services SupportAssist sont à démarrage différé par défaut.
Resolution
Donnez 5 minutes à l’ordinateur après le redémarrage avant de rechercher des mises à jour de pilotes. Pour les ordinateurs de plus de 5 ans, patientez 7 minutes.
Affected Products
SupportAssist for Home PCsArticle Properties
Article Number: 000200054
Article Type: Solution
Last Modified: 22 Apr 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.