PowerStore: Sletting av filsystemet som ble opprettet av IMT, ble ikke fullført
Summary: Sletting av filsystemet som ble opprettet av IMT, ble ikke fullført.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Under import av NAS-serveren fra eldre Dell-kildelagringssystem til PowerStore-lagringssystemet blir NAS-serveren, filsystemet og tilhørende objekter synkronisert. Under Cancel (Avbryt) blir det samme objektet slettet i målet. Hvis Cancel (Avbryt) ikke ble fullført under importen på grunn av en eller annen grunn, kan det hende at brukeren ser meldingen «Object identifier not found» (Finner ikke objektidentifikatoren).
Brukeren ser feilen som nedenfor:
Figur 1: Skjermbilde av feilmeldingen «Finner ikke objektidentifikator» i PowerStore
Brukeren ser feilen som nedenfor:
Figur 1: Skjermbilde av feilmeldingen «Finner ikke objektidentifikator» i PowerStore
Cause
Filsystemet og det tilhørende objektet kunne ikke slettes.
Resolution
Manuell inngripen er nødvendig for å slette filsystemet hvis det ikke slettes automatisk.
Logg på PowerStore CLI , og bruk REST API-kommandoen til å hente FS-navnet:
Logg på PowerStore CLI , og bruk REST API-kommandoen til å hente FS-navnet:
curl -s -X GET http://[{cluster ip}]:3085/api/instances/filesystem/{id} Med denne utdataene kan brukeren slette relevant FS i PowerStore Manager.Affected Products
PowerStoreArticle Properties
Article Number: 000201906
Article Type: Solution
Last Modified: 12 Jun 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.