PowerStore: Sletning af filsystemet, som blev oprettet af IMT, blev ikke fuldført

Summary: Sletning af filsystemet, som blev oprettet af IMT, blev ikke fuldført.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Under import af NAS-serveren fra det nedarvede Dell-kildelagersystem til PowerStore-lagersystemet bliver NAS-serveren, filsystemet og dets relaterede objekter synkroniseret. Under Annuller slettes det samme objekt i destinationen. Hvis Annuller ikke blev fuldført under importen af en eller anden grund, kan brugeren få vist meddelelsen "Objekt-id ikke fundet".

Brugeren ser fejlen som nedenfor:
 
Skærmbillede af fejlmeddelelsen
Figur 1: Skærmbillede af fejlmeddelelsen "Objektidentifikator ikke fundet" i PowerStore

Cause

Filsystemet og dets relaterede objekt kunne ikke slettes.

Resolution

Manuel indgriben er påkrævet for at slette filsystemet, hvis det ikke slettes automatisk.

Log på PowerStore CLI , og brug REST API-kommandoen til at hente FS-navnet:
curl -s -X GET http://[{cluster ip}]:3085/api/instances/filesystem/{id}
Med dette output kan brugeren slette den relevante FS i PowerStore Manager.

Affected Products

PowerStore
Article Properties
Article Number: 000201906
Article Type: Solution
Last Modified: 12 Jun 2023
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.