PowerFlex 4.x Después de la restauración, en el navegador se muestra "Certificado falso de controladora de entrada de Kubernetes" para la interfaz de usuario

Summary: Después de una operación de restauración, en la página de configuración de la interfaz de usuario de PowerFlex Manager, se muestra Appliance SSL Certificate y Root CA, pero en el navegador se muestra "Kubernetes Ingress Controller Fake Certificate". ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


La interfaz de usuario de PowerFlex Manager en Settings > Security > Appliance SSL Certificates parece mostrar el certificado correcto, pero el navegador muestra Kubernetes Ingress Controller Fake Certificate.

Certificado SSL del navegador y del dispositivo en la IU después de restore.JPG

Cause

Si la IP de entrada es diferente cuando se realiza un clúster de restauración existente para un sistema que tiene certificados de dispositivo configurados, verá este problema.

Resolution

El usuario debe volver a generar los certificados del dispositivo y cargarlos en la página de ajustes. 

  1. Vaya a Configuración >Dispositivo de seguridad >Certificados SSL.
  2. Haga clic en Generar solicitud de firma de certificado , complete los campos obligatorios y haga clic en Generar
  3. Haga clic en Download Certificate Signing Request y copie el texto que se muestra.
  4. Envíe la CSR a la autoridad de certificación para obtener el certificado SSL.
  5. Para cargar el certificado SSL en PowerFlex Manager, vaya a Settings >Security >Appliance SSL Certificates.
  6. Haga clic en Cargar certificado SSL firmado y cargue el archivo de certificado SSL y el archivo de certificado de CA de confianza necesarios.
  7. Haga clic en Guardar.
  8. El certificado SSL del dispositivo ahora está actualizado y debería mostrarse correctamente en el navegador.

Affected Products

PowerFlex rack, PowerFlex Appliance
Article Properties
Article Number: 000202167
Article Type: Solution
Last Modified: 27 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.