PowerFlex 4.x etter gjenoppretting viser at nettleseren "falskt sertifikat for Kubernetes Ingress Controller" for brukergrensesnittet

Summary: Etter en gjenoppretting viser innstillingssiden for brukergrensesnittet til PowerFlex Manager SSL-sertifikatet for verktøyet og rotsertifiseringsinstansen, men nettleseren viser "falskt sertifikat for Kubernetes Ingress Controller". ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms


PowerFlex Manager-brukergrensesnittet under Innstillinger > Sikkerhetsapparat > SSL-sertifikater vises for å vise riktig sertifikat, men nettleseren viser falskt sertifikat for Kubernetes Ingress Controller.

Nettleser og Appliance SSL-sertifikat i brukergrensesnittet etter restore.JPG

Cause

Hvis inngangs-IP-en er forskjellig når du utfører en eksisterende gjenopprettingsklynge for et system som har konfigurert apparatsertifikater, ser du dette problemet.

Resolution

Brukeren må regenerere apparatsertifikatene og laste dem opp på innstillingssiden. 

  1. Gå til Innstillinger >SSL-sertifikaterfor sikkerhetsapparat>.
  2. Klikk på Generer forespørsel om sertifikatsignering , fyll ut de obligatoriske feltene og klikk på Generer
  3. Klikk på Last ned forespørsel om sertifikatsignering , og kopier teksten som vises.
  4. Send CSR til sertifiseringsinstansen for å få SSL-sertifikatet.
  5. Hvis du vil laste opp SSL-sertifikatet til PowerFlex Manager, går du til SSL-sertifikater for sikkerhetsapparatet>Innstillinger>.
  6. Klikk Last opp signert SSL Sertifikat og last opp den nødvendige SSL Sertifikatfilen og Klarert CA Sertifikatfil.
  7. Klikk på Save (Lagre).
  8. SSL-sertifikatet for apparatet er nå oppdatert og skal vises riktig i nettleseren.

Affected Products

PowerFlex rack, PowerFlex Appliance
Article Properties
Article Number: 000202167
Article Type: Solution
Last Modified: 27 May 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.