OpenManage Enterprise:テンプレートのエクスポートが「不明なエラーが発生しました」で失敗する

Summary: OpenManage Enterpriseからのデバイス テンプレートのエクスポートが、「不明なエラーが発生しました。もう一度やり直してください」というメッセージが表示されます。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

OpenManage Enterpriseからのデバイス テンプレートのエクスポートが、次のエラーで失敗します。
'An unknown error has occurred. Please try again'
不明なエラーが発生しました
 Tomcatアプリケーション ログには、エクスポート時に次のエラーが表示されます。
[ERROR] 2022-11-14 14:13:20.284 [ajp-nio-0:0:0:0:0:0:0:1-8009-exec-29] StoreProcedureAdapter - getXML: SQL call failed org.postgresql.util.PSQLException: ERROR: invalid XML comment

Cause

この障害は、ファームウェア バージョン20.5.13を実行しているインテルE810ベースのネットワーク カードがサーバーに含まれている場合、構成ファイル内の無効な文字が原因で発生します。この問題は、20.0.18(旧)または21.5.0(それ以降)を実行しているネットワーク カードでは発生しません。
  • インテル(R)イーサネット100G 2P E810-Cアダプター
  • インテル(R)イーサネット100G 2P E810-C-stgアダプター
  • インテル(R)イーサネット25G 2P E810-XXVアダプター
  • インテル(R)イーサネット25G 2P E810-XXV OCP
  • インテル(R)イーサネット25G 2P E810-XXV-kメザニン
  • インテル(R)イーサネット25G 4P E810-XXVアダプター
  • インテル(R)イーサネット25G 4P E810-XXV OCP
  • インテル(R)イーサネット25G 4P E810-XXV-stアダプター
  • インテル(R)イーサネット25G 4P E810-XXV-stgアダプター
 
システム構成プロファイルをiDRACから直接エクスポートすると、ネットワーク コンポーネントの下に次の無効な文字が表示されます。
--
無効な文字を含むネットワーク カード属性の例。
   <!--  ReadOnly  <Attribute Name="INTEL_PortOption0_Quad0_Lane2">--</Attribute> -->
   <!--  ReadOnly  <Attribute Name="INTEL_PortOption0_Quad0_Lane3">--</Attribute> -->
   <!--  ReadOnly  <Attribute Name="INTEL_PortOption0_Quad1_Lane0">--</Attribute> -->
   <!--  ReadOnly  <Attribute Name="INTEL_PortOption0_Quad1_Lane1">--</Attribute> -->
   <!--  ReadOnly  <Attribute Name="INTEL_PortOption0_Quad1_Lane2">--</Attribute> -->
   <!--  ReadOnly  <Attribute Name="INTEL_PortOption0_Quad1_Lane3">--</Attribute> -->

Resolution

インテルE810ベースのネットワーク カード ファームウェアをバージョン21.5.0以降にアップデートします。ネットワーク カードがアップデートされたら、ターゲット デバイスから新しいテンプレートをキャプチャします。これにより、テンプレートをエラーなしでエクスポートできます。

Affected Products

Dell EMC OpenManage Enterprise, Intel PRO Family of Adapters
Article Properties
Article Number: 000205983
Article Type: Solution
Last Modified: 09 Jul 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.