Avamar profile email alert generated during Exchange database GLR restore
Summary: Avamar profile email alert generated during Exchange database GLR restore.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
During Granular Level Recovery (GLR) restore from a DAG client to a GLR proxy the two events below are generated in MCS, as well emailed to Avamar Administrator account:
The GLR completes without any error.
Event Code = 30999 Event Date/Time = 06/17-11:31:29.00755 Event Type = ERROR Event Severity = PROCESS Event Summary = Activity failed - client error(s). Software Source = MCS:BS Event Code = 30923 Event Date/Time = 06/17-11:31:29.00766 Event Type = WARNING Event Severity = PROCESS Event Summary = Client NAH activity with non-unique sessionid for clientname <DAG_client_name> and pidnumber 3001 Software Source = MCS:BS Hardware Source = <Avamar_Server_Name> Administrator Server = s<Avamar_Server_Name> Administrator Server version = <Avamar_Serevr_version> Avamar Server = <Avamar_Server_Name>Avamar Server systemid = <Avamar_Server_systemID> Avamar Server productId = <Avamar_Server_productID> Avamar Server version = <Avamar_Serevr_version> Backup & Recovery Manager Url = <#########> Data Domain System = <###########>Data Domain System OS version = <#####> Data Domain System serial number = <#####> Event Data = Entry key = wid Entry value = COD-NAH-9165548705159909 Entry key = clientname Entry value = <DAG_client_name> Entry key = pidnumber Entry value = 3001 Entry key = requestor Entry value = <requestor domain="/" product="MCS" role="Administrator" user="root" />Avamar GSAN Log shows:
2022/06/17-16:48:25.68973 {0.0} [srvm-50831251#srv:017] syslog: msg=[Error: avtar Error <5195>: Path ".system_info\BackupComponentsDocument.xml" not found in backup. (Element 'BackupComponentsDocument.xml' at position 1 in search path '.system_info\BackupComponentsDocument.xml' not found)%0A] host=[srvglres] time=[Fri Jun 17 12:48:25 2022 Eastern Daylight Time] build=[version=19.4.100-116 date=Oct 16 2020 15:51:11 msg=13-10 SSL=TLSv1 OpenSSL 1.0.2u-fips 20 Dec 2019 Zlib=1.2.3 (modified) LZO=1.08 Jul 12 2002 platform=Windows Server 2019 Standard Server Edition (No Service Pack) 64-bit OS=Windows Server 2019 Standard Server Edition (No Service Pack) 64-bit Processor=AMD64]
2022/06/17-17:31:03.83269 {0.0} [srvm-50846955#srv:2418] syslog: msg=[Error: avtar Error <5195>: Path ".system_info\BackupComponentsDocument.xml" not found in backup. (Element 'BackupComponentsDocument.xml' at position 1 in search path '.system_info\BackupComponentsDocument.xml' not found)%0A] host=[srvglres] time=[Fri Jun 17 13:31:03 2022 Eastern Daylight Time] build=[version=19.4.100-116 date=Oct 16 2020 15:51:11 msg=13-10 SSL=TLSv1 OpenSSL 1.0.2u-fips 20 Dec 2019 Zlib=1.2.3 (modified) LZO=1.08 Jul 12 2002 platform=Windows Server 2019 Standard Server Edition (No Service Pack) 64-bit OS=Windows Server 2019 Standard Server Edition (No Service Pack) 64-bit Processor=AMD64]
The GLR completes without any error.
Cause
Exchange VSS plug-in checks for .".system_info\BackupComponentsDocument.xml" during the restore.
However, for federated client, the BackupComponentsDocument.xml is not created in system_info (by design).
However, for federated client, the BackupComponentsDocument.xml is not created in system_info (by design).
Resolution
The restore completes successfully.
This is a cosmetic error, which can be ignored.
Avamar Engineering has created an internal Bug# 338280 to address this in the future release.
This is a cosmetic error, which can be ignored.
Avamar Engineering has created an internal Bug# 338280 to address this in the future release.
Affected Products
Avamar Plug-in for Exchange VSSProducts
AvamarArticle Properties
Article Number: 000207309
Article Type: Solution
Last Modified: 03 Aug 2023
Version: 1
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