PowerEdge: TPM viene visualizzato come Tipo '??? -NTC'

Summary: La scheda madre ha perso la connettività al TPM. Il sistema operativo non è più in grado di visualizzarla e il BIOS la presenta come tipo: '??? -NTC'. Il consumo energetico (ciclo di alimentazione completo tramite BIOS o scollegamento fisico dell'alimentazione) si risolverà. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Il sistema operativo non mostra più il TPM come presente anche se è stato installato e funziona correttamente in precedenza. Inoltre, il controllo del BIOS, in iDRAC o all'avvio diretto, viene visualizzato come "???-NTC' nelle Informazioni TPM.
Questa condizione può essere verificata nelle impostazioni del BIOS di iDRAC (Configurazione ->Impostazioni BIOS ->Sicurezza del sistema) o utilizzando il tasto F2 di avvio (Configurazione del sistema ->Impostazioni del BIOS ->Sicurezza del sistema).


Schermata dalle impostazioni del BIOS che mostra il reporting TPM
Per i sistemi configurati con Secure Boot, ciò può impedire l'avvio completo del sistema operativo. 

Cause

La scheda di sistema ha perso la comunicazione con il TPM.

Questo problema è stato osservato e segnalato sul campo solo su PowerEdge basato su 14G a febbraio 2023.

Resolution

Un esaurimento dell'energia risolve il problema.
Questa operazione può essere eseguita da remoto utilizzando il ciclo di accensione/spegnimento completo nel BIOS o un consumo di energia fisica.
Full Power Cycle si trova nelle impostazioni varie del BIOS. 
Schermata delle impostazioni del BIOS che mostra il reporting corretto del TPM 

Se i clienti continuano ad avere il PSOD di violazione della sicurezza dopo questo, indagare per una causa diversa.

Potrebbe essere necessario correggere le impostazioni del BIOS TPM, poiché a volte vengono ripristinate le impostazioni predefinite.

Affected Products

PowerEdge R640, PowerEdge R740, PowerEdge R740XD
Article Properties
Article Number: 000207762
Article Type: Solution
Last Modified: 30 Jan 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.