PowerEdge: O TPM é exibido como Tipo '??? -NTC'

Summary: A placa-mãe perdeu a conectividade com o TPM. O sistema operacional não consegue mais vê-lo, e o BIOS o apresenta como Tipo: '??? -NTC'. A drenagem de energia (ciclo de energia completo usando o BIOS ou a desconexão física da energia) será resolvida. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

O sistema operacional não mostra mais o TPM como presente, mesmo que ele tenha sido instalado e esteja funcionando corretamente anteriormente. Além disso, verificar o BIOS - seja no iDRAC ou diretamente inicializando - aparece como '???-NTC' em Informações do TPM.
Isso pode ser verificado nas configurações do BIOS do iDRAC (Configuração ->Configurações do BIOS ->Segurança do sistema) ou usando a inicialização F2 (Configuração do sistema ->Configurações do BIOS ->Segurança do sistema)


Captura de tela das configurações do BIOS mostrando a geração de relatórios do TPM
Para sistemas configurados com inicialização segura, isso pode impedir que o sistema operacional inicialize completamente. 

Cause

A placa de sistema perdeu a comunicação com o TPM.

Isso só foi visto e relatado em campo no PowerEdge baseado em 14G a partir de fevereiro de 2023.

Resolution

Uma drenagem de energia resolve o problema.
Isso pode ser feito remotamente usando o ciclo de energia total no BIOS ou um consumo de energia física.
O Full Power Cycle está nas configurações diversas do BIOS. 
Tela de configurações do BIOS mostrando os relatórios corretos do TPM 

Se os clientes continuarem a ter a violação de segurança PSOD depois disso, investigue por uma causa diferente.

As configurações do BIOS do TPM podem precisar ser corrigidas, pois às vezes isso é redefinido para os padrões.

Affected Products

PowerEdge R640, PowerEdge R740, PowerEdge R740XD
Article Properties
Article Number: 000207762
Article Type: Solution
Last Modified: 30 Jan 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.