PowerEdge. Модуль TPM отображается с типом «??? -НТЦ'

Summary: Системная плата потеряла подключение к модулю TPM. Операционная система больше не видит его, и BIOS отображает его как Type: '??? -НТЦ'. Устранена проблема отключения питания (полный цикл питания с использованием BIOS или физическое отключение питания). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Операционная система больше не отображает TPM как установленный, хотя ранее он был установлен и работал нормально. Кроме того, при проверке BIOS — в iDRAC или при прямой загрузке — отображается «???-NTC' в разделе Сведения о TPM.
Это можно проверить как в настройках iDRAC BIOS (Конфигурация ->Настройки BIOS ->Безопасность системы), так и при загрузке с помощью клавиши F2 (Настройка> системы - Настройки BIOS ->Безопасность системы).


Снимок экрана из настроек BIOS, отображающий отчеты TPM
Для систем с настроенной безопасной загрузкой это может помешать полной загрузке операционной системы. 

Cause

Системная плата потеряла связь с модулем TPM.

По состоянию на февраль 2023 г. такая проблема наблюдалась и сообщалось только на серверах PowerEdge на базе 14-го поколения.

Resolution

Отключение напряжения устраняет проблему.
Это можно сделать удаленно с помощью полного цикла питания в BIOS или физического отключения энергии.
Полный цикл питания отображается в разделе «Прочие параметры» BIOS. 
Экран параметров BIOS, на котором отображаются правильные отчеты о TPM. 

Если после этого проблема у заказчиков по-прежнему возникает PSOD о нарушении безопасности, поищите другую причину.

Возможно, потребуется изменить настройки BIOS модуля TPM, так как иногда восстанавливаются значения по умолчанию.

Affected Products

PowerEdge R640, PowerEdge R740, PowerEdge R740XD
Article Properties
Article Number: 000207762
Article Type: Solution
Last Modified: 30 Jan 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.