PowerStore : le disque d’extension NVMe peut apparaître hors ligne ou manquant après le remplacement du disque
Summary: Le remplacement d’un disque dans un boîtier NVMe nécessite d’attendre 10 minutes avant d’ajouter le disque de remplacement.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Si le nouveau disque est remplacé dans les 10 minutes suivant le retrait d’un disque défectueux, il se peut que le nouveau disque ne soit pas correctement mis à jour dans PowerStoreOS.
L’interface utilisateur de PowerStore Manager peut afficher un logement vide ou un logement défectueux, comme illustré dans l’exemple ci-dessous :
L’interface utilisateur de PowerStore Manager peut afficher un logement vide ou un logement défectueux, comme illustré dans l’exemple ci-dessous :
En outre, le 0X00307104 d’alerte « Le lecteur dans le bus <x> boîtier <n> logement <m> a été retiré » peut également s’afficher :

Cause
Lors du remplacement d’un disque dans un boîtier NVMe, les ressources de contrôle NVMe de l’ancien disque ne sont pas immédiatement libérées. L’insertion d’un nouveau disque avant que les anciennes ressources soient disponibles peut entraîner l’absence ou l’échec du nouveau disque.
Resolution
Ce problème est résolu dans PowerStoreOS 3.6.
Solution
- Le remplacement d’un disque dans un boîtier NVMe requiert, jusqu’à nouvelle mise à jour, d’attendre 10 minutes entre le retrait du disque défectueux et l’ajout du nouveau disque.
- Si un disque a été remplacé sans attendre et que le problème de l’article se produit, essayez de retirer le disque défaillant/manquant, puis attendez 10 m avant de réinsérer le disque.
- Si le problème persiste, remplacez le disque défectueux.
- Si le problème persiste, contactez le support technique Dell Technologies ou votre prestataire de services pour obtenir de l’aide.
Affected Products
PowerStoreArticle Properties
Article Number: 000208451
Article Type: Solution
Last Modified: 14 May 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.