PowerStore: l'unità di espansione NVMe potrebbe apparire offline o mancante dopo la sostituzione dell'unità
Summary: La sostituzione di un unità in un enclosure NVMe richiede un'attesa di 10 minuti prima di aggiungere l'unità sostitutiva.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se la nuova unità viene sostituita entro 10 minuti dalla rimozione di un'unità difettosa, la nuova unità potrebbe non essere aggiornata correttamente in PowerStoreOS.
L'interfaccia utente di PowerStore Manager potrebbe mostrare uno slot vuoto o uno slot con errori, come mostrato nell'esempio seguente:
L'interfaccia utente di PowerStore Manager potrebbe mostrare uno slot vuoto o uno slot con errori, come mostrato nell'esempio seguente:
Inoltre, potrebbe essere visualizzato anche l'avviso 0X00307104 "Drive in bus <x> enclosure <n> slot <m> has been removed":

Cause
Quando si sostituisce un unità in un enclosure NVMe, le risorse di controllo NVMe per l'unità precedente non vengono liberate immediatamente. L'inserimento di una nuova unità prima che le risorse precedenti siano libere potrebbe causare la mancanza o l'errore della nuova unità.
Resolution
Questo problema è stato risolto in PowerStoreOS 3.6.
Soluzione alternativa
- La sostituzione di un unità in un enclosure NVMe richiede, fino a nuovo aggiornamento, l'attesa di 10 minuti tra la rimozione dell'unità difettosa e l'aggiunta della nuova unità.
- Se un unità è stata sostituita senza attendere e si verifica il problema dell'articolo, provare a rimuovere l'unità guasta/mancante, quindi attendere 10 m prima di reinserire l'unità.
- Se il problema persiste, sostituire l'unità difettosa.
- Se il problema persiste, contattare il supporto tecnico Dell Technologies o il fornitore di servizi per ricevere assistenza.
Affected Products
PowerStoreArticle Properties
Article Number: 000208451
Article Type: Solution
Last Modified: 14 May 2024
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.