Déconnexion du réseau sur les ordinateurs non-Dell utilisant un écran Dell
Summary: Le réseau peut se déconnecter lors de l’utilisation d’ordinateurs non Dell équipés d’écrans Dell connectés à la connexion réseau de l’écran.
Symptoms
De nombreux écrans Dell disposent de ports Ethernet pour qu’un ordinateur portable puisse s’y connecter et utiliser une connexion réseau filaire. Le moniteur peut alors remplacer une station d’accueil d’ordinateur portable. Un problème de déconnexion du réseau peut se produire lors de la connexion d’ordinateurs non Dell à des écrans Dell à l’aide de la connexion Ethernet. Les déconnexions peuvent se produire le plus fréquemment lors des appels d’équipe, lorsque l’utilisation de la bande passante réseau est la plus élevée. L’ordinateur non Dell se déconnecte du réseau, mais l’écran et tout ce qui y est connecté fonctionnent correctement. Ce problème se résout en quelques secondes.
Écrans affectés :
- Écran de visioconférence Dell 24 - C2422HE
- Écran de conférences vidéo Dell 27 - C2722DE
- Écran de conférences vidéo incurvé Dell 34 - C3422WE
- Dell P2422HE
- Dell P2423DE
- Dell P2722HE
- Dell P2723DE
- Dell P2723QE
- Dell P3222QE
- Dell P3223DE
- Dell P3223QE
- Dell U2421E
- Dell U2421HE
- Dell U2422HE
- Dell U2721DE
- Dell U2722DE
- Dell U2723QE
- Dell U3023E
- Dell U3223QE
- Dell U3421WE
- Dell U3423WE
- Dell U4323QE
Cause
Les écrans Dell sont compatibles avec les ordinateurs non Dell. Ce problème peut avoir trois causes :
- Le pilote LAN Realtek utilisé peut être une version antérieure ou une version sur laquelle le micro-sommeil est activé. Il existe un problème avec les anciennes versions de pilote Realtek et les versions plus récentes qui ne proviennent pas du site Web de support Dell, ce qui provoque des micro-veilles.
- Le paramètre BIOS de l’ordinateur non Dell a peut-être alloué une bande passante insuffisante pour prendre en charge une connexion LAN et des périphériques. Il existe un paramètre dans un BIOS HP appelé Activer le mode haute vitesse. Lorsque cette option est activée, les voies USB sur USB-C sont limitées à USB 2.0.
- Utilisation de concentrateurs USB ou d’une connectivité indirecte.
Resolution
Résolution du pilote LAN Realtek :
- Si un pilote LAN Realtek est installé sur l’ordinateur, il doit s’agir d’une version minimale de 10.56. Cette version et les versions ultérieures contiennent les correctifs pour microsleep.
- Si possible, désactivezles mises à jour automatiques des pilotes LAN sur l’ordinateur non Dell. Windows Update ou le fabricant non Dell peut mettre à jour le pilote LAN vers un pilote incompatible.
Résolution des paramètres du BIOS non Dell :
- Vérifiez les paramètres du BIOS des ordinateurs non Dell pour vous assurer que la priorité des données est sélectionnée sur l’appareil dans les applications sans connexion en série. Si vous sélectionnez la priorité d’affichage dans le BIOS, la bande passante allouée peut être insuffisante pour le LAN et les autres périphériques USB.
- Si vous utilisez un ordinateur HP, assurez-vous que le paramètre du BIOS pour « Activer le mode haute résolution lors de la connexion à une station d’accueil USB-C mode alternatif DP » est Désactivé ou désactivé. Si cette option est désactivée ou désactivée, cela signifie que l’ordinateur utilise des données élevées.
- Pour plus d’informations sur la sélection des paramètres du BIOS avec priorité des données sur votre ordinateur autre que Dell, consultez les guides d’utilisation du fabricant de l’ordinateur.
Résolution du concentrateur USB :
- Connexion directe Périphériques Ethernet et USB sur les ports Ethernet et USB de l’écran. N’utilisez pas de concentrateurs ou de dongles USB connectés à l’écran.
Résolution de l’écran Dell :
- À partir de l’écran Dell, ouvrez le menu d’affichage à l’écran et vérifiez l’état de la hiérarchisation USB-C. Assurez-vous qu’il est défini sur Données haute vitesse.