Connectrix: Cisco MDS: 장치 관리자를 시작할 수 없음, "사용 중인 네트워크, 경로 없음 또는 snmpd가 응답하지 않음" 오류 수신

Summary: 이 문제는 사용자가 웹 브라우저를 사용하는 장치 관리자를 시작하려고 할 때 나타납니다. 이 페이지에서는 SNMP 시간 초과로 인해 "사용 중인 네트워크, 경로 또는 snmpd가 응답하지 않음" 오류를 보고합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

오류:

Busy network, no route, or snmpd is unresponsive.

 

오류 메시지 스크린샷: 네트워크가 사용 중이거나 경로가 없거나 snmpd가 응답하지 않습니다.
그림 1: 
오류 메시지 스크린샷: 네트워크가 사용 중이거나 경로가 없거나 snmpd가 응답하지 않습니다.

Cause

이 문제는 수퍼바이저 카드 간에 백그라운드 프로세스가 중단되었기 때문에 발생하며 새로 고쳐야 합니다. 이 문제는 스위치 업그레이드 후에 나타납니다.

Resolution

아래의 단계를 따르십시오.

  1. 아래 명령의 출력을 확인합니다. 
# show snmp user

SNMP 사용자의 사용자 권한이 예로 설정된 경우 SNMP 사용자 권한을 아니요로 변경합니다.

SNMP 권한을 변경한 후에도 문제가 해결되지 않으면 2단계를 따릅니다.

  1. 권한이 NO로 설정된 경우 사용자의 환경에 DCNM이 설치되어 있는지 확인합니다.

그렇다면 서비스를 재시작하고 장치 관리자를 실행하여 문제가 해결되는지 확인합니다.

서비스를 재시작한 후에도 문제가 해결되지 않으면 3단계를 수행합니다.

  1. 위의 단계 중 어느 것도 문제를 해결하지 못하거나 시나리오에 적합하지 않은 경우 시스템 전환을 수행하여 문제를 해결하십시오.
참고:
  • 블레이드 섀시 모델의 경우 스위치가 다시 로드되기 때문에 중단되는 계획된 유지 보수 기간에 따라 스위치 #reload를 수행해야 합니다.
  • 디렉터 섀시의 경우: 무중단 명령인 아래 명령을 사용합니다.
 #system switchover 

Additional Information

참고: SNMP 시간 초과를 늘려도 문제가 해결되지 않습니다.

Affected Products

Connectrix MDS-Series Hardware
Article Properties
Article Number: 000218149
Article Type: Solution
Last Modified: 03 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.