Connectrix: MDS da Cisco: Não é possível iniciar o Gerenciador de dispositivos, receber o erro "Rede ocupada, sem rota ou snmpd não responde"
Summary: Esse problema ocorre quando o usuário tenta iniciar o gerenciador de dispositivos que está usando o navegador da Web. A página relata o erro "Rede ocupada, nenhuma rota ou snmpd não está respondendo" devido ao tempo de espera excedido do SNMP. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Error:
Busy network, no route, or snmpd is unresponsive.

Figura 1: Captura de tela da mensagem de erro: Rede ocupada, sem rota ou snmpd não responde.
Cause
Esse problema ocorre devido ao processo de segundo plano travado entre os cartões do Supervisor e precisa ser atualizado. Esse problema ocorre após upgrades de switch.
Resolution
Siga as etapas abaixo:
- Verifique a saída do comando abaixo:
# show snmp user
Se o privilégio do usuário SNMP estiver definido como YES, altere o privilégio do usuário SNMP para NO.
Se, depois de alterar o privilégio SNMP, o problema não for resolvido, siga a etapa 2.
- Se o privilégio estiver definido como NO, verifique se o usuário tem o DCNM instalado em seu ambiente.
Em caso afirmativo, reinicie o serviço e tente iniciar o Gerenciador de dispositivos para verificar se o problema é resolvido.
Se, após reiniciar o serviço, o problema não for resolvido, siga a etapa 3.
- Se nenhuma das etapas acima resolver o problema ou se não for adequada ao cenário, realize uma alternância de sistema para resolver o problema.
Nota:
- Para o modelo de chassi Blade, a #reload do switch deve ser executada em uma janela de manutenção planejada, que é disruptiva quando o switch é recarregado.
- Para o chassi Director: Use o comando abaixo, que é um comando não disruptivo:
#system switchover
Additional Information
Nota: Aumentar o tempo de espera excedido do SNMP não resolve o problema.
Affected Products
Connectrix MDS-Series HardwareArticle Properties
Article Number: 000218149
Article Type: Solution
Last Modified: 03 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.