Коннектор: Cisco MDS: Не вдається запустити диспетчер пристроїв, отримує помилку «Зайнята мережа, немає маршруту або snmpd не відповідає»
Summary: Ця проблема спостерігається, коли користувач намагається запустити диспетчер пристроїв, який використовує веб-браузер. Сторінка повідомляє про помилку «Зайнята мережа, немає маршруту або snmpd не відповідає» через тайм-аут SNMP. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Помилка:
Busy network, no route, or snmpd is unresponsive.

Малюнок 1: Скріншот повідомлення про помилку: Завантажена мережа, немає маршруту або snmpd не відповідає.
Cause
Ця проблема пов'язана із застряганням фонового процесу між картками керівника, і його потрібно оновити. Ця проблема спостерігається після оновлення перемикачів.
Resolution
Дотримуйтесь наведених нижче кроків:
- Перевірте вихід наведеної нижче команди:
# show snmp user
Якщо для привілеїв користувача SNMP встановлено значення YES, змініть привілей користувача SNMP на NO.
Якщо після зміни привілеїв SNMP проблема не вирішена, виконайте крок 2.
- Якщо для привілеїв встановлено значення NO, то перевірте, чи встановлено у користувача DCNM у своєму середовищі.
Якщо так, перезапустіть службу та спробуйте запустити диспетчер пристроїв, щоб перевірити, чи проблема вирішується.
Якщо після перезапуску служби проблема не вирішилася, виконайте крок 3.
- Якщо жоден із наведених вище кроків не допоміг вирішити проблему або не підходить для сценарію, виконайте перемикання системи, щоб вирішити проблему.
ПРИМІТКА.
- Для моделі шасі Blade перемикач #reload повинен виконуватися в умовах планового вікна технічного обслуговування, що є руйнівним, оскільки перемикач перезавантажується.
- Для шасі директора: Використовуйте наведену нижче команду, яка не заважає:
#system switchover
Additional Information
ПРИМІТКА. Збільшення тайм-ауту SNMP не вирішує проблему.
Affected Products
Connectrix MDS-Series HardwareArticle Properties
Article Number: 000218149
Article Type: Solution
Last Modified: 03 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.