Connectrix B-Series, San Navigator: Il backup dello switch ha esito negativo con errore "Authentication Failure for the switch"

Summary: Il problema di mancata riuscita del backup degli switch si verifica quando le credenziali utente vengono modificate dopo l'aggiunta o la corretta discovery degli switch nel fabric San Navigator. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Esempio di messaggio di errore, come visualizzato dalla schermata Switch Backup Configuration:

Messaggio di errore visualizzato dalla configurazione di backup dello switch

Cause

Questo problema è dovuto ai seguenti motivi:

  • Le credenziali dello switch vengono modificate dopo la corretta discovery dello switch
  • Lo switch non viene rilevato nella fabric

Resolution

Soluzione alternativa:

  1. Assicurarsi che l'indirizzo IP del server San Navigator sia elencato nell'elenco di controllo degli accessi SNMP dello switch. Verificarlo utilizzando il comando seguente:
snmpconfig --show snmpv3
  1. Impostare accesscontrol utilizzando il comando seguente: 
snmpconfig --set accesscontrol
  1. Dopo aver verificato l'indirizzo IP del server San Navigator e la configurazione SNMP dello switch, eliminare lo switch dalla scheda Discovery e aggiungere nuovamente lo switch con l'errore di autenticazione utilizzando le credenziali modificate più di recente: San Nav>Monitoraggio > SAN Rilevamento> della fabric Seleziona fabric >Seleziona switch >Eliminare.
  2. Verificare che lo stato Switch Discovery sia positivo selezionando la scheda San Nav>San Monitoring>Fabric Discovery , dopodiché il backup dello switch da parte di San Navigator ha esito positivo.
Article Properties
Article Number: 000219641
Article Type: Solution
Last Modified: 03 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.