Connectrix Série B, San Navigator: O backup do switch apresenta falha com o erro "Falha de autenticação do switch"
Summary: O problema de falha de backup do switch é observado quando as credenciais do usuário são alteradas após a adição ou a detecção bem-sucedida dos switches no fabric do San Navigator.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Exemplo da mensagem de erro, conforme visto na tela Switch Backup Configuration:

Cause
Esse problema se deve aos seguintes motivos:
- As credenciais do switch são alteradas após uma detecção de switch bem-sucedida
- O switch não é detectado no fabric
Resolution
Solução temporária:
- Certifique-se de que o endereço IP do servidor San Navigator esteja listado na lista de controle de acesso SNMP do switch. Verifique isso usando o comando abaixo:
snmpconfig --show snmpv3
- Defina o controle de acesso usando o comando abaixo:
snmpconfig --set accesscontrol
- Depois de verificar o endereço IP do servidor do San Navigator e a configuração de SNMP do switch, exclua o switch da guia Discovery e adicione novamente o switch com o erro de autenticação usando as credenciais alteradas mais recentes: San Nav>Monitoramento de > San Detecção> de fabric Selecionar fabric >Selecionar switch >Excluir.
- Verifique se o status Switch Discovery foi bem-sucedido selecionando a guia San Nav>San Monitoring>Fabric Discovery e, em seguida, o backup do switch pelo San Navigator é bem-sucedido.
Article Properties
Article Number: 000219641
Article Type: Solution
Last Modified: 03 Jun 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.