Connectrix B-Series, San Navigator: Anahtar Yedeklemesi "Anahtar için Kimlik Doğrulama Hatası" Hatasıyla Başarısız Oluyor

Summary: Anahtar yedekleme hatası sorunu, San Navigator Fabric te anahtarlar eklendikten veya anahtarlar başarılı bir şekilde keşfedildikten sonra kullanıcı kimlik bilgileri değiştirildiğinde görülür. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Switch Backup Configuration ekranından görünen hata mesajı örneği:

Anahtar Yedekleme Yapılandırmasından görünen hata mesajı

Cause

Bu sorunun nedeni aşağıdakilerden kaynaklanmaktadır:

  • Başarılı bir anahtar keşfinden sonra anahtar kimlik bilgileri değiştirilir
  • Anahtar yapıda keşfedilmedi

Resolution

Geçici Çözüm:

  1. San Navigator sunucusu IP adresinin anahtar SNMP erişim kontrol listesinde listelendiğinden emin olun. Aşağıdaki komutu kullanarak bunu kontrol edin:
snmpconfig --show snmpv3
  1. Aşağıdaki komutu kullanarak accesscontrol'ü ayarlayın: 
snmpconfig --set accesscontrol
  1. San Navigator sunucusunun IP adresini ve anahtar SNMP yapılandırmasını doğruladıktan sonra, anahtarı Discovery sekmesinden silin ve en son değiştirilen kimlik bilgilerini kullanarak kimlik doğrulama hatası içeren anahtarı yeniden ekleyin: San Nav>San İzleme >Yapı Keşfi>Kumaş Seç >Anahtar > seç Silmek.
  2. San NavSan Monitoring>>Fabric Discovery sekmesini seçerek Anahtar Keşfi durumunun başarılı olduğunu doğrulayın ve ardından anahtarın San Navigator tarafından yedeklenmesi başarılı olur.
Article Properties
Article Number: 000219641
Article Type: Solution
Last Modified: 03 Jun 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.