SupportAssist for hjemme-PC-er kan ikke starte fra MyDell
Summary: Denne artikkelen inneholder mer informasjon om at SupportAssist for hjemme-PC-er v4.0 ikke kan startes fra MyDell v3.1 og nyere program.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berørte produkter:
- SupportAssist for hjemme-PC-er, v4.0 eller nyere
- MyDell v3.1 og nyere
Når du prøver å åpne SupportAssist for hjemme-PC-er fra MyDell, kommer du til en nettside der det står Noe gikk galt – vi har problemer med å laste inn den forespurte siden. Gå tilbake og prøv på nytt.
Fremgangsmåte for å gjenskape:
- Start MyDell
- Klikk på Applications (Applikasjoner)

- Klikk på Start ved siden av SupportAssist

- SupportAssist forsøker å åpne med standardnettleseren.

- Feilen vises i nettleseren: Noe gikk galt Vi hadde problemer med å laste inn den forespurte siden. Gå tilbake og prøv på nytt.

Cause
MyDell er årsaken til problemet.
Resolution
Oppdatering til MyDell versjon 3.2.1 eller nyere på datamaskinen løser problemet. For å laste ned og installere MyDell kan du se Laste ned og installere Dell-driver.
Affected Products
SupportAssist for Home PCs, MyDellArticle Properties
Article Number: 000221251
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.