SupportAssist för hemdatorer kan inte startas från MyDell
Summary: Den här artikeln innehåller mer information om att SupportAssist för hemdatorer v4.0 inte kan startas från programmet MyDell v3.1 och senare.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Berörda produkter:
- SupportAssist för hemdatorer v4.0 eller senare
- MyDell v3.1 och senare
När du försöker öppna SupportAssist för hemdatorer från MyDell kommer du till en webbsida där det står "Något gick fel". Vi har problem med att läsa in din begärda sida. Gå tillbaka och försök igen.
Steg för att återskapa:
- Starta MyDell
- Klicka på Program

- Klicka på Starta bredvid SupportAssist

- SupportAssist försöker öppnas med standardwebbläsaren.

- Felet visas i webbläsaren: Något gick fel Vi hade problem med att läsa in din begärda sida. Gå tillbaka och försök igen.

Cause
MyDell är orsaken till problemet.
Resolution
Lös problemet genom att uppdatera till MyDell version 3.2.1 eller senare på datorn. Information om hur du laddar ner och installerar MyDell finns i Ladda ner och installera Dell-drivrutiner.
Affected Products
SupportAssist for Home PCs, MyDellArticle Properties
Article Number: 000221251
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.