Aplikaci SupportAssist pro domácí počítače nelze spustit z nástroje MyDell.
Summary: Tento článek obsahuje další informace o problému, kdy nelze spustit aplikaci SupportAssist pro domácí počítače 4.0 z aplikace MyDell v3.1 a novější.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Dotčené produkty:
- SupportAssist pro domácí počítače v4.0 nebo novější
- MyDell v3.1 a novější
Při pokusu o otevření aplikace SupportAssist for Home PCs z aplikace MyDell budete přesměrováni na webovou stránku s textem "Something went wrong – we have have potíže s načtením požadované stránky". Vraťte se a zkuste to znovu.
Postup opětovného vytvoření:
- Spustit nástroj MyDell
- Klikněte na možnost Applications (Aplikace).

- Klikněte na možnost Spustit vedle položky SupportAssist.

- Aplikace SupportAssist se pokusí otevřít pomocí výchozího webového prohlížeče.

- Ve webovém prohlížeči se zobrazí chyba: Něco se pokazilo Při načítání požadované stránky došlo k problému. Vraťte se a zkuste to znovu.

Cause
Příčinou problému je společnost MyDell.
Resolution
Problém vyřeší aktualizace počítače na verzi MyDell 3.2.1 nebo novější. Chcete-li stáhnout a nainstalovat nástroj MyDell, přečtěte si článek Jak stáhnout a nainstalovat ovladače Dell.
Affected Products
SupportAssist for Home PCs, MyDellArticle Properties
Article Number: 000221251
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.