Wake-on-LAN RJ45 bağlantısıyla çalışmıyor

Summary: USB-C çok işlevli DisplayPort a (MFDP) sahip bir Dell bilgisayarın, Dell monitör RJ45 bağlantı noktasına bağlandığında hazırda bekletme (S4) modundan çıkamaması hakkında bilgi edinin.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Hazırda bekletme modundan (S4) gelen Wake-on-LAN (WOL), bir Dell monitör RJ45 (LAN) bağlantı noktasına bağlandığında çalışmaz. Bu, hazırda bekletme (S4) sürdürme işleminin başarısız olması olarak tanımlanabilir. 2 Yol modu veya 4 Yol modu kullanılarak bir Dell U3425WE bağlanırken bilgisayar bazı üçüncü taraf uygulamalar kullanılarak uyandırılamaz.

Etkilenen Monitörler:

  • Dell U2724DE
  • Dell U3425WE
  • Dell U3824DW
  • Dell U4924DW

Etkilenen Platformlar:

  • Latitude 3440
  • Precision 5680
  • Precision 7780
  • XPS 15 9530
  • USB-C MFDP bağlantı noktasına sahip tüm Dell bilgisayarlar

Cause

Windows 11 işletim sistemi tasarım sınırlamaları bu soruna neden olur. Windows 11 işletim sistemi, hazırda bekletme (S4) moduna girerken WOL u desteklemez.

Windows yazılım izleme ön işlemcisi (WPP) günlüğü, işletim sisteminin yanlış RJ45 ayarını (WolMagicPacketEnable = 0x0). Bu, WOL komutunun çalışıp çalışmadığını kontrol eder. Bilgisayarın işletim sistemi, WolMagicPacketEnable monitörü değil.

Resolution

Bilgisayarda Realtek USB GBE Ethernet Denetleyicisi Sürücüsü sürüm 1156.17.20.1029, A30 veya üzeri bir sürüme güncelleştirme yapmak sorunu çözer. Güncelleştirilen sürücü, etkilenen monitörün destek sayfasında yayınlanır. Sürücüyü indirip yüklemek için Dell Sürücüleri İndirme ve Yükleme başlıklı makaleye başvurun.

Affected Products

Latitude 3440, Precision 5680, Precision 7780, Dell U2724DE, Dell U3425WE, Dell U3824DW, Dell U4924DW, XPS 15 9530
Article Properties
Article Number: 000223411
Article Type: Solution
Last Modified: 19 Apr 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.