PowerProtect Data Manager : Les utilisateurs ne peuvent pas s’authentifier à l’aide des informations d’identification Active Directory lorsqu’ils font partie de groupes imbriqués.
Summary: Les utilisateurs des groupes Active Directory imbriqués ne peuvent pas se connecter à PowerProtect Data Manager.
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Symptoms
L’environnement Active Directory (AD) contient des groupes en tant que membres au sein des groupes. Des groupes parents ont été mappés dans PowerProtect Data Manager (PPDM) pour différents rôles. Seuls les utilisateurs qui ont été ajoutés directement aux groupes parents peuvent se connecter et exécuter les rôles attribués. Les membres des sous-groupes ne peuvent pas se connecter.
Exemple:
Groupe de premier niveau attribué au rôle d’administration : GroupeA
GroupeA a les éléments suivants ajoutés sous « Membres » :
GroupeB (membre : UtilisateurB)
GroupeC (membre : UtilisateurC)
UtilisateurD
Seul UtilisateurD peut se connecter et exécuter des fonctions d’administration. UtilisateurB et UtilisateurC, qui sont membres du groupe B ou du groupe C, ne peuvent pas se connecter.
Exemple:
Groupe de premier niveau attribué au rôle d’administration : GroupeA
GroupeA a les éléments suivants ajoutés sous « Membres » :
GroupeB (membre : UtilisateurB)
GroupeC (membre : UtilisateurC)
UtilisateurD
Seul UtilisateurD peut se connecter et exécuter des fonctions d’administration. UtilisateurB et UtilisateurC, qui sont membres du groupe B ou du groupe C, ne peuvent pas se connecter.
Cause
Le produit fonctionne conformément à sa conception actuelle au moment de la rédaction de cet article. La dernière version disponible pour PowerProtect Data Manager est la version 19.16.
Resolution
PPDM autorise uniquement les utilisateurs directs des groupes ajoutés à PPDM. Les groupes contenant les utilisateurs auxquels des autorisations doivent être attribuées doivent être ajoutés à PPDM.
La demande d’amélioration (RFE PPAS-I-1085) a été envoyée à l’équipe de gestion du produit pour examen. Si vous rencontrez le même problème et que vous souhaitez que votre site soit associé à RFE, contactez le support technique DELL et consultez cet article.
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Affected Products
PowerProtect Data Manager, PowerProtect Data Manager EssentialsArticle Properties
Article Number: 000223442
Article Type: Solution
Last Modified: 02 Sept 2025
Version: 2
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