Dell Dockに接続されているUSBデバイスで、ドッキング ステーション ファームウェアのアップデート後に問題が発生することがある

Summary: この記事では、WD19、WD22TB4、HD22Qシリーズ ドックの最近のファームウェア(FW)アップデートv01.00.36で、接続されているUSBデバイスで問題が発生することが報告されていることについて説明します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

対象製品:

  • Dell Dock WD19
  • Dell Dock - WD19S
  • Dell Performance Dock - WD19DC
  • Dell Performance Dock - WD19DCS
  • Dell Thunderbolt Dock - WD19TB
  • Dell Thunderbolt Dock - WD19TBS
  • Dell Thunderbolt Dock - WD22TB4
  • Dellデュアル充電ドッキング ステーション - HD22Q

何人かのお客様から、ドッキング ステーションFW v01.00.36をインストールした後に、USBデバイスをドッキング ステーションに接続したままエラーが発生すると報告されています。デバイスは、USB RSAトークンジェネレーターと指紋リーダーでした。他のUSB機器が影響を受ける可能性はありますが、確認された症例はありません。

注:USBヘッドセットに関連する問題の詳細については、「ファームウェア アップデート後のDell DockのUSBオーディオの問題」を参照してください。

Cause

ドッキング ステーション ファームウェア バージョンA05でのUSBハブの変更には、タイミングの問題があります。これにより、4バイトの冗長データを送信するバッファー オーバーフローが発生する可能性があります。一部のデバイスには、これに対処するためのエラー処理がありません。

Resolution

Dellエンジニアリングはこの問題を認識しており、ファームウェア アップデートをリリースしました。Dell Dockの製品ページからDell Dockファームウェア パッケージをダウンロードしてください。

ドック ファームウェア
Dellデュアル充電ドッキング ステーション - HD22Q v01.00.23以降
その他すべてのドッキング ステーション v01.00.44以降

Affected Products

Dell Dual Charge Dock HD22Q, Dell Dock WD19, Dell Performance Dock - WD19DC, Dell Performance Dock – WD19DCS, Dell Dock – WD19S, Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Dell Thunderbolt Dock – WD22TB4
Article Properties
Article Number: 000224626
Article Type: Solution
Last Modified: 17 Apr 2025
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.